<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://accsports.com/xmlrpc.php">
    <title>With Coby White running the show, UNC&#039;s uptempo attack remains efficient - ACCSports.com</title>
    <meta http-equiv=”X-UA-Compatible” content=”IE=9,chrome=1″>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset=”UTF-8″ />
    <!--[if lt IE 9]>
    <script src="https://accsports.com/wp-content/themes/theetheme-v2/scripts/html5shiv.min.js"></script>
    <![endif]-->
    <script>
        (function () {
            document.documentElement.className = 'js'
        })();
    </script>

    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5369223-1', 'auto');
  ga('send', 'pageview');

</script>

    
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After 10 games, a look at North Carolina&#039;s offensive profile, which has prominently featured freshman guard Coby White and senior wing Cameron Johnson"/>
<link rel="canonical" href="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With Coby White running the show, UNC&#039;s uptempo attack remains efficient - ACCSports.com" />
<meta property="og:description" content="After 10 games, a look at North Carolina&#039;s offensive profile, which has prominently featured freshman guard Coby White and senior wing Cameron Johnson" />
<meta property="og:url" content="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/" />
<meta property="og:site_name" content="ACCSports.com" />
<meta property="article:publisher" content="https://www.facebook.com/ACCSports/" />
<meta property="article:tag" content="Basketball Stats" />
<meta property="article:tag" content="Cameron Johnson" />
<meta property="article:tag" content="Coby White" />
<meta property="article:tag" content="North Carolina Basketball" />
<meta property="article:section" content="ACC Analytics" />
<meta property="article:published_time" content="2018-12-18T17:15:58+00:00" />
<meta property="og:image" content="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900.jpg" />
<meta property="og:image:secure_url" content="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900.jpg" />
<meta property="og:image:width" content="796" />
<meta property="og:image:height" content="455" />
<meta property="og:image:alt" content="Coby White passes" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After 10 games, a look at North Carolina&#039;s offensive profile, which has prominently featured freshman guard Coby White and senior wing Cameron Johnson" />
<meta name="twitter:title" content="With Coby White running the show, UNC&#039;s uptempo attack remains efficient - ACCSports.com" />
<meta name="twitter:site" content="@accsports" />
<meta name="twitter:image" content="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900.jpg" />
<meta name="twitter:creator" content="@accsports" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/accsports.com\/","sameAs":["https:\/\/www.facebook.com\/ACCSports\/","https:\/\/www.youtube.com\/channel\/UClfMzKMCyB8gmf9xWvmA-GA","https:\/\/twitter.com\/accsports"],"@id":"https:\/\/accsports.com\/#organization","name":"ACCSports.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accsports.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://accsports.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp_skin_2-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/skins/woochimp_skin_2.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://accsports.com/wp-content/plugins/subscriptio/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-overrides-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://accsports.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://accsports.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/raphael-min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/canvg.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TDSPollsSettings = {"ajaxURL":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/main.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woochimp/assets/js/woochimp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/subscriptio/assets/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://accsports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-analytics%2Func-hoops-offense-notes-coby-white%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-analytics%2Func-hoops-offense-notes-coby-white%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width { left:0; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0 > .ubermenu-submenu-drop { margin-top:0; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { background:#003869; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#003869; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border:none; }
.ubermenu-main .ubermenu-submenu-type-stack { padding-top:0; }


/* Status: Loaded from Transient */

</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	</head>

<style>
    /*HEADER*/

    header.masthead .main-header,
    .archive .widget.rivals .shade,
    .archive .box .box-header,
    .archive .box .box-footer,
    .archive .box button {
        background-color: #7bafd4;
    }

    body h1 a:hover, body h2 a:hover, body h3 a:hover, body h4 a:hover, body h5 a:hover, body h6 a:hover {
        color: #002257;
    }
    .index #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a, .archive #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a {
        color: #002257;
    }
    body h1 a, body h2 a, body h3 a, body h4 a, body h5 a, body h6 a {
        color: #002257;
    }
    a {
        color: #7bafd4;
    }
    .mobile-menu {
        background-color: #7bafd4;
        border-color: #ffffff;
    }

    /*PAGE*/
    #main #section-primary .container .page-header,
    .archive .widget.recruiting .shade {
        background-color: #7bafd4;
    }
    #main #section-primary .container .content-wrap article header .entry-meta .date-info {
        background-color: #7bafd4;
        border-color: #ffffff;
    }
    #main #section-primary .container .page-header .page-title, #main #section-primary .container .page-header .entry-title {
        color: #ffffff;
    }

    .archive .widget.team-logo .team-name {
        color: #7bafd4;
    }

    .archive .box {
        border-color: #7bafd4;
    }


    /*SIDERBAR*/
    #main #section-primary .container #sidebar-primary .headline-logo h2 {
        color: #002257;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .toggle-button {
        background-color: #7bafd4;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .cat-posts {
        border-color: #7bafd4;
    }

    /*FOOTER*/
    #colophon .footer-widgets {
        background-color: #7bafd4;
    }
    #colophon .footer-widgets > .container .widgets .widget .widget-title {
        color: #7bafd4;
    }
    #colophon .footer-newsletter {
        background-color: #ffffff;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .gfield_label {
        color: #7bafd4;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .ginput_container input {
        border: 1px solid #7bafd4;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"] {
        background-color: #7bafd4;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"]:hover {
        background-color: #7bafd4;
    }
    #colophon .sub-footer {
        background-color: #7bafd4;
    }
</style>

<body class="post-template-default single single-post postid-145345 single-format-standard et_monarch woocommerce-no-js">
<section id="mobileMenu" class="mobile-menu" data-toggle="hide">
    <div id="nav_menu-16" class="widget widget_nav_menu"><h2 class="widgettitle">Mobile Menu</h2>
<div class="menu-mobile-menu-logged-out-container"><ul id="menu-mobile-menu-logged-out" class="menu"><li id="menu-item-59880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59880"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-59884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59884"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-59883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59883"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-82118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82118"><a href="https://accsports.com/category/acc-news/david-glenn/">David Glenn</a></li>
<li id="menu-item-59885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59885"><a href="https://accsports.com/category/polls/">Polls</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82119"><a href="https://accsports.com/category/acc-analytics/">ACC Analytics</a></li>
<li id="menu-item-59881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59881"><a href="https://accsports.com/category/acc-news/football/">Football</a></li>
<li id="menu-item-59882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59882"><a href="https://accsports.com/category/acc-news/basketball/">Basketball</a></li>
<li id="menu-item-82906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82906"><a href="https://accsports.com/my-account/">Login</a></li>
</ul></div></div></section>
<header class="masthead" role="banner">
    <div class="main-header">
        <div class="container">
                            <div id="logo">            <a href="https://accsports.com/">
                <img src="https://accsports.com/wp-content/themes/theetheme-v2/images/logo.png"
                     alt="ACCSports.com"/>
            </a>

            </div>
                
            <div id="mobileMenuButton" class="menu-toggle"><i class="fa fa-bars"></i></div>
            
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<nav id="ubermenu-main-54-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-54 ubermenu-loc-primary ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-54-primary" class="ubermenu-nav"><li id="menu-item-80211" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-80211 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Team</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80211 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80212 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="acc_team_list_widget-2" class="widget widget_acc_team_list_widget ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">            <ul class="team-list">
                                        <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/all-teams/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/09/acc-logo128x128.png" class="team-link-img"/>
                                <div class="team-link-name">All Teams</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/boston-college/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" class="team-link-img"/>
                                <div class="team-link-name">Boston College</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/clemson/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" class="team-link-img"/>
                                <div class="team-link-name">Clemson</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/duke/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" class="team-link-img"/>
                                <div class="team-link-name">Duke</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/florida-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" class="team-link-img"/>
                                <div class="team-link-name">Florida State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/georgia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" class="team-link-img"/>
                                <div class="team-link-name">Georgia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/louisville/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" class="team-link-img"/>
                                <div class="team-link-name">Louisville</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/miami/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" class="team-link-img"/>
                                <div class="team-link-name">Miami</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/nc-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" class="team-link-img"/>
                                <div class="team-link-name">NC State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/north-carolina/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" class="team-link-img"/>
                                <div class="team-link-name">North Carolina</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/notre-dame/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" class="team-link-img"/>
                                <div class="team-link-name">Notre Dame</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/pittsburgh/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" class="team-link-img"/>
                                <div class="team-link-name">Pittsburgh</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/syracuse/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Syracuse</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/wake-forest/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" class="team-link-img"/>
                                <div class="team-link-name">Wake Forest</div>
                            </a>
                        </li>
                                    </ul>
            </li></ul></li></ul></li><li id="menu-item-59887" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59887 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/recruiting/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Recruiting</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59887 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-865" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-865 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-13" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Basketball</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/5-star-forward-matthew-hurt-will-take-his-official-visit-to-unc-this-weekend/">5-star forward Matthew Hurt will take his official visit to UNC this weekend</a>
                </h5>
                <div>Dec 14, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/5-star-center-vernon-carey-jr-commit-duke/">5-star Center Vernon Carey Jr. commits to Duke</a>
                </h5>
                <div>Dec 06, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/a-target-of-duke-unc-and-miami-5-star-vernon-carey-jr-to-trim-list-of-schools-to-3/">A target of Duke, UNC and Miami, 5-star Vernon Carey Jr. to trim list of schools to 3</a>
                </h5>
                <div>Nov 20, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/wake-forest-lands-commitment-from-3-star-guard-jahcobi-neath/">Wake Forest lands commitment from 3-star guard Jahcobi Neath</a>
                </h5>
                <div>Nov 15, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/basketball/top-2019-point-guards-top-3-emerging-for-cole-anthony/">Top 2019 point guards; Top 3 emerging for Cole Anthony?</a>
                </h5>
                <div>Nov 12, 2018</div>
            </article>
            <li id="posts_of_category-14" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Football</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/led-by-4-star-khafre-brown-unc-football-lands-5-new-commitments/">Led by 4-star Khafre Brown, UNC Football lands 5 new commitments</a>
                </h5>
                <div>Dec 09, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/wake-forest/two-key-developments-from-wake-forests-win-over-nc-state/">Two key developments from Wake Forest's win over NC State</a>
                </h5>
                <div>Nov 12, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/5-star-guard-cole-anthony-cuts-list-of-schools-duke-dropped-unc-remains/">5-star guard Cole Anthony cuts list of schools; Duke dropped, UNC remains</a>
                </h5>
                <div>Oct 30, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-rumors/5-acc-football-commits-who-are-threats-to-decommit/">5 ACC football commits who are threats to decommit</a>
                </h5>
                <div>Oct 24, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/north-carolina/uncs-top-competition-for-kelly-bryant/">UNC's top competition for Kelly Bryant</a>
                </h5>
                <div>Oct 22, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59888" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59888 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/acc-rumors/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Rumors</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59888 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-871 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-15" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Rumors</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/wake-forest/ron-wellmans-danny-manning-problem-at-wake-forest/">Ron Wellman's Danny Manning problem at Wake Forest</a>
                </h5>
                <div>Nov 26, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/report-unc-football-hire-mack-brown/">Report: UNC football to hire Mack Brown as Larry Fedora's replacement</a>
                </h5>
                <div>Nov 26, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/wake-forest/3-early-developments-with-wake-forest-basketball/">3 early developments with Wake Forest basketball</a>
                </h5>
                <div>Nov 12, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/wake-forest/two-key-developments-from-wake-forests-win-over-nc-state/">Two key developments from Wake Forest's win over NC State</a>
                </h5>
                <div>Nov 12, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings-whos-in-trouble/">ACC Football Coach Hot Seat Rankings: Who's in trouble?</a>
                </h5>
                <div>Nov 06, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59890" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59890 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/featured-interviewspodcasts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">David Glenn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59890 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-742 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-17" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest from David Glenn</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/scott-satterfield-on-the-louisville-job-i-always-want-to-be-at-a-place-that-can-compete-for-championships/">Scott Satterfield on the Louisville job: "I always want to be at a place that can compete for championships"</a>
                </h5>
                <div>Dec 12, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/did-mack-brown-build-his-unc-dynasty-on-the-shoulders-of-the-afam-scandal/">Did Mack Brown build his UNC dynasty "on the shoulders of the AFAM scandal"?</a>
                </h5>
                <div>Nov 29, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/bubba-cunningham-theres-a-charisma-and-an-enthusiasm-thats-rare-in-people-and-mack-has-it/">Bubba Cunningham: "There's a charisma and an enthusiasm that's rare in people and Mack has it"</a>
                </h5>
                <div>Nov 28, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/dabo-swinney-its-been-unbelievable-to-be-able-to-in-this-profession-to-live-somewhere-for-16-years-and-raise-my-family/">Dabo Swinney: "It's been unbelievable to be able to, in this profession, to live somewhere for 16 years and raise my family"</a>
                </h5>
                <div>Nov 27, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/david-glenn-on-larry-fedora-there-are-examples-in-the-acc-where-the-coach-who-had-the-most-injuries-to-deal-with-figured-out-a-way-to-be-mediocre-anyway/">David Glenn: How Dave Clawson's success proved one of Fedora's shortcomings</a>
                </h5>
                <div>Nov 26, 2018</div>
            </article>
            <li id="nav_menu-14" class="widget widget_nav_menu ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">David Glenn Show</h3><div class="menu-david-glenn-submenu-container"><ul id="menu-david-glenn-submenu" class="menu"><li id="menu-item-81513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81513"><a href="https://accsports.com/david-glenn-show/">About The David Glenn Show</a></li>
<li id="menu-item-81514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81514"><a href="https://accsports.com/category/acc-news/david-glenn/inside-access/">Premium David Glenn Audio</a></li>
<li id="menu-item-81515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81515"><a href="http://www.hipcast.com/podcast/Hsy8Jb">Show Archives</a></li>
<li id="menu-item-89913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89913"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">David Glenn Interview Archive</a></li>
<li id="menu-item-130502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130502"><a href="http://bigtailgatetour.com">Big Tailgate Tour</a></li>
<li id="menu-item-132957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132957"><a href="https://accsports.com/david-glenn-show/nc-cfb-rankings/">N.C. College Football Rankings</a></li>
</ul></div></li></ul></li></ul></li><li id="menu-item-59891" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59891 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/polls/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Polls</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59891 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-37367" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-37367 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-18" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Polls</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-bowl-games-2017/">Poll: How many ACC teams will make a bowl game in 2017?</a>
                </h5>
                <div>Jul 20, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/football/best-football-coaches-acc-decide/">Poll: Rank the ACC's football coaches!</a>
                </h5>
                <div>Jun 28, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/nba-draft-acc-basketball/">Poll: Rank the ACC's 2017 NBA prospects</a>
                </h5>
                <div>Jun 13, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/poll-acc-quarterbacks/">Poll: Rank the ACC's projected starting quarterbacks</a>
                </h5>
                <div>May 18, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/can-bryant-crawford-becomes-wakes-next-guard-point-guard/">Can Bryant Crawford become Wake's next great point guard?</a>
                </h5>
                <div>May 15, 2017</div>
            </article>
            </ul></li></ul></li><li id="menu-item-80338" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-80338 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-analytics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Analytics</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80338 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80340" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80340 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Widget</span></a><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-16" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Analytics</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/acc-basketball-power-rankings-week-7-dukes-half-court-efficiency-uncs-go-go-offense-cofers-return/">ACC Basketball Power Rankings Week 7: Duke's half-court efficiency, UNC's go-go offense, Cofer's return</a>
                </h5>
                <div>Dec 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/">With Coby White running the show, UNC's uptempo attack remains efficient</a>
                </h5>
                <div>Dec 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/what-will-uva-basketball-miss-most-without-kihei-clark/">What will UVA Basketball miss most without Kihei Clark?</a>
                </h5>
                <div>Dec 14, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/fsu-basketball-is-off-to-a-great-start-but-can-it-cut-down-on-the-turnovers/">FSU Basketball is off to a great start, but can it cut down on the turnovers?</a>
                </h5>
                <div>Dec 11, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/acc-basketball-power-rankings-weeks-6-zion-barrett-shine-for-duke-jerome-leads-uva-over-vcu/">ACC Basketball Power Rankings Weeks 6: Zion, Barrett shine for Duke, Jerome leads UVA over VCU</a>
                </h5>
                <div>Dec 10, 2018</div>
            </article>
            </ul></li></ul></li></ul></nav>
<!-- End UberMenu -->

            <a href="#" id="header-search-button">
                <i class="ion-ios-search-strong"></i>
            </a>

            <aside>
                <nav class="top-bar-nav">
                    <nav class="logged-out-menu"><ul id="menu-header-logged-out" class="menu"><li id="menu-item-59878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59878"><a href="https://accsports.com/my-account/">LOGIN</a></li>
<li id="menu-item-59879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59879"><a href="https://accsports.com/my-account/pricing-options/">SUBSCRIPTION OPTIONS</a></li>
</ul></nav>                </nav>
                <a href="https://accsports.com/my-account/pricing-options" class="header-cta">
                    <button>
                         SUBSCRIBE NOW
                    </button>
                </a>
            </aside>
        </div><!-- container -->
    </div><!-- main-header -->

    <div id="search-bar">
        <div class="container">
            <form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form>        </div>
    </div>
</header>

    <main id="main" class="single-post">

        <section id="section-primary">

            <div class="container">
				
				    <div class="team-picker">
        <h4>Click Your School for Extensive Team Coverage</h4>
        <div class="team-list">
                                <a href="https://accsports.com/teams/boston-college/" data-hover="#b29d6c" title="Boston College">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" alt="Boston College">
                    </a>
                                        <a href="https://accsports.com/teams/clemson/" data-hover="#522d80" title="Clemson">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="Clemson">
                    </a>
                                        <a href="https://accsports.com/teams/duke/" data-hover="#001a57" title="Duke">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" alt="Duke">
                    </a>
                                        <a href="https://accsports.com/teams/florida-state/" data-hover="#ceb888" title="Florida State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" alt="Florida State">
                    </a>
                                        <a href="https://accsports.com/teams/georgia-tech/" data-hover="#000000" title="Georgia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" alt="Georgia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/louisville/" data-hover="#ad0000" title="Louisville">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" alt="Louisville">
                    </a>
                                        <a href="https://accsports.com/teams/miami/" data-hover="#366732" title="Miami">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" alt="Miami">
                    </a>
                                        <a href="https://accsports.com/teams/nc-state/" data-hover="#000000" title="NC State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="NC State">
                    </a>
                                        <a href="https://accsports.com/teams/north-carolina/" data-hover="#7bafd4" title="North Carolina">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="North Carolina">
                    </a>
                                        <a href="https://accsports.com/teams/notre-dame/" data-hover="#b18d03" title="Notre Dame">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" alt="Notre Dame">
                    </a>
                                        <a href="https://accsports.com/teams/pittsburgh/" data-hover="#0b223f" title="Pittsburgh">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" alt="Pittsburgh">
                    </a>
                                        <a href="https://accsports.com/teams/syracuse/" data-hover="#0d1d37" title="Syracuse">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" alt="Syracuse">
                    </a>
                                        <a href="https://accsports.com/teams/virginia/" data-hover="#002654" title="Virginia">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" alt="Virginia">
                    </a>
                                        <a href="https://accsports.com/teams/virginia-tech/" data-hover="#660000" title="Virginia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" alt="Virginia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/wake-forest/" data-hover="#000000" title="Wake Forest">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" alt="Wake Forest">
                    </a>
                            </div>
    </div>
    
                <header class="page-header" >
                    <h1 class="page-title">North Carolina Tar Heels News</h1>
                    <div class="page-search"><form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form></div>
                </header>

                <div class="content-wrap">

                    
                            <article id="post-145345" class="post-145345 post type-post status-publish format-standard has-post-thumbnail hentry category-acc-analytics category-basketball category-north-carolina tag-basketball-stats tag-cameron-johnson tag-coby-white tag-north-carolina-basketball teams-north-carolina">

        <header>
            <div class="entry-meta">
                
                <div class="meta-small-print" >
                    <a class="author-link" href="https://accsports.com/author/bgeisinger/"
                       rel="author">
                        by Brian Geisinger                    </a>
                    Tuesday December 18, 2018                </div>
            </div>
            <div class="entry-title-tags">
                <h2 class="entry-title" >With Coby White running the show, UNC&#8217;s uptempo attack remains efficient</h2>
                <div class="tags">
                                                                <ul class="post-tags" >
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/basketball-stats/">
                                        Basketball Stats                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/cameron-johnson/">
                                        Cameron Johnson                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/coby-white/">
                                        Coby White                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/north-carolina-basketball/">
                                        North Carolina Basketball                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
            <div class="clear"></div>
        </header>

                    <div class="featured-image">
                <img width="796" height="455" src="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900.jpg" class="attachment-large size-large wp-post-image" alt="Coby White passes" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900.jpg 796w, https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-300x171.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-768x439.jpg 768w, https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-600x343.jpg 600w" sizes="(max-width: 796px) 100vw, 796px" />            </div>
            <div class="featured-image-caption">
                North Carolina's Coby White passes the ball while Gonzaga's Brandon Clarke reaches during the second half of an NCAA college basketball game in Chapel Hill, N.C., Saturday, Dec. 15, 2018. North Carolina won 103-90. (AP Photo/Gerry Broome)            </div>
        
        <div class="entry-content">
            <p>North Carolina is coming off its best win of the 2018-19 season. The 103-90 win over Gonzaga wasn&#8217;t a spotless performance for the Tar Heels, but UNC — outside of some head-scratching turnovers — looked close to dominant. This was the type of game we&#8217;ve waited to see from North Carolina all season. In two other big early-season tests, the Heels fell short: Texas scored with ease (1.15 points per possession), and <a href="https://www.cbssports.com/college-basketball/news/north-carolina-vs-michigan-score-the-wolverines-might-just-be-already-better-than-last-seasons-final-four-team/" target="_blank" rel="noopener">Michigan lit UNC up</a> on both ends of the floor, especially in the second half. (North Carolina&#8217;s ball-screen defense really faltered in that game.)</p>
<p>The win in Chapel Hill over the Zags was different, though.</p>
<p>UNC now has three more games before conference plays starts up — all of which come against top-100 <a href="https://kenpom.com/" target="_blank" rel="noopener">KenPom</a> teams, including <a href="https://www.aseaofblue.com/2018/12/17/18143506/kentucky-wildcats-north-carolina-tar-heels-basketball-2018-cbs-sports-classic" target="_blank" rel="noopener">Kentucky</a> this Saturday. Before that, though, let&#8217;s take a quick look at North Carolina&#8217;s offensive profile, and the outstanding play of Coby White and Cameron Johnson.</p>
<p>&nbsp;</p>
<h3>Efficiency vs. Gonzaga &#8211; Despite the turnovers</h3>
<p>The primetime win over Gonzaga was sloppy, at times, for North Carolina, but the Tar Heels still put together a monster offensive performance. UNC turned the ball over <a href="https://goheels.com/documents/2018/12/15/10box_Gonzaga.pdf" target="_blank" rel="noopener">23 times</a> — good for a turnover rate of 27.4 percent. This was just the <a href="https://www.sports-reference.com/cbb/play-index/tgl_finder.cgi?request=1&amp;match=game&amp;year_min=2011&amp;comp_schl_rk=eq&amp;val_schl_rk=ANY&amp;comp_opp_rk=eq&amp;val_opp_rk=ANY&amp;school_id=north-carolina&amp;game_type=A&amp;is_range=N&amp;c1stat=tov&amp;c1comp=gt&amp;c1val=20&amp;order_by=pts#stats::1" target="_blank" rel="noopener">ninth time over the last nine seasons</a> that UNC has turned the ball over 20+ times in a game.</p>
<p>North Carolina still managed to hang 103 points and score over 1.2 points per possession against Gonzaga, though. Despite the turnovers, UNC remained efficient; the Tar Heels got to the free throw line a bunch (20-of-25 FTA, 80 FT%), hit the glass (14 offensive rebounds, 46.7 OR%) and went wild from deep (13-of-25 3PA, 55 3P%). <a href="https://www.sports-reference.com/cbb/play-index/tgl_finder.cgi?request=1&amp;match=game&amp;year_min=2011&amp;comp_schl_rk=eq&amp;val_schl_rk=ANY&amp;comp_opp_rk=eq&amp;val_opp_rk=ANY&amp;school_id=north-carolina&amp;game_type=A&amp;is_range=N&amp;c1stat=fg3&amp;c1comp=gt&amp;c1val=13&amp;order_by=pts" target="_blank" rel="noopener">It was just the 11th time</a> since the 2010-11 season that North Carolina has made 13 or more three-pointers in a game.</p>
<p><a href="https://accsports.com/woods-layup-gonzaga/"><img class="alignnone size-full wp-image-145550" src="https://accsports.com/wp-content/uploads/2018/12/Woods-Layup-Gonzaga.gif" alt="" width="700" height="388" /></a></p>
<p>The Tar Heels also received a serious performance from junior guard Seventh Woods, off the bench: 14 points (9 FGA) and two steals.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Seventh Woods finished +18 (42-24) in Carolina&#39;s 13-point win. A few sloppy passes, but huge 2-way impact tonight.</p>
<p>&mdash; Adrian Atkinson (@FreeportKid) <a href="https://twitter.com/FreeportKid/status/1074123948735037445?ref_src=twsrc%5Etfw">December 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3>Cameron Johnson: Going Bonkers</h3>
<p><a href="https://accsports.com/acc-analytics/cameron-johnson-nba-draft-unc/" target="_blank" rel="noopener">Finally healthy this season</a>, Cameron Johnson has put in some incredible work on the offensive end of the floor for UNC. He&#8217;s been absolutely lights out shooting the ball. <a href="https://www.sports-reference.com/cbb/players/cameron-johnson-4.html#players_advanced::none" target="_blank" rel="noopener">Nearly 49 percent</a> of Johnson&#8217;s field goal attempts have been of the three-point variety; that&#8217;s a good clip, but it&#8217;s actually under his career rate (58.6 percent).</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Cameron Johnson has made 26 of 53 three-point attempts </p>
<p>49.1% from 3 isn&#39;t too far off the single-season season record for best percentage by a Carolina player</p>
<p>About 2/3 of the season left, can he keep it up? </p>
<p>Solid company on this list <a href="https://t.co/IGsVgzzRsx">pic.twitter.com/IGsVgzzRsx</a></p>
<p>&mdash; Dadgum Box Scores (@dadgumboxscores) <a href="https://twitter.com/dadgumboxscores/status/1075036251567374336?ref_src=twsrc%5Etfw">December 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Johnson has made 26-of-53 three-point attempts; <a href="https://www.sports-reference.com/cbb/play-index/psl_finder.cgi?request=1&amp;match=single&amp;year_min=2019&amp;year_max=2019&amp;class_is_fr=Y&amp;class_is_so=Y&amp;class_is_jr=Y&amp;class_is_sr=Y&amp;pos_is_g=Y&amp;pos_is_gf=Y&amp;pos_is_f=Y&amp;pos_is_fg=Y&amp;pos_is_fc=Y&amp;pos_is_c=Y&amp;pos_is_cf=Y&amp;conf_id=acc&amp;games_type=A&amp;c1stat=fg3a&amp;c1comp=gt&amp;c1val=50&amp;c2stat=fg3_pct&amp;c2comp=gt&amp;c2val=.45&amp;order_by=pts#stats::28" target="_blank" rel="noopener">he&#8217;s one of three current ACC players</a> shooting above 45 percent from above the arc (minimum of 50 3PA), and he leads the ACC in three-point percentage (49.1 3P%). In the win over the Zags, Johnson scored 25 points — the <a href="https://www.sports-reference.com/cbb/players/cameron-johnson-4/gamelog/#gamelog::30" target="_blank" rel="noopener">second most in his career</a> (109 games) — and hit six three-pointers. Johnson has made at least one three-ball in every game this season, and <a href="https://www.sports-reference.com/cbb/players/cameron-johnson-4/gamelog/2019/#gamelog::15" target="_blank" rel="noopener">has made two or more triples</a> in seven games.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Glad <a href="https://twitter.com/ACCSports?ref_src=twsrc%5Etfw">@ACCSports</a> playbooks are back!</p>
<p>Cam has been molten-hot from outside (and inside) to start the season</p>
<p>And you can see Nassir has been taking advantage at close range, on alley-oops and ORB putbacks</p>
<p>cc: <a href="https://twitter.com/bgeis_bird?ref_src=twsrc%5Etfw">@bgeis_bird</a><a href="https://t.co/PA0CYSp2Hr">https://t.co/PA0CYSp2Hr</a> <a href="https://t.co/lmHdMErkID">pic.twitter.com/lmHdMErkID</a></p>
<p>&mdash; Fifth Factor Plots (@5th_Factor) <a href="https://twitter.com/5th_Factor/status/1062799463838826496?ref_src=twsrc%5Etfw">November 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to KenPom, Johnson (.532/.491/.857), ranks inside the top 50 nationally with a true shooting rate of 67.9 percent. That&#8217;s well above where he finished last season (55.1 percent) and would easily be a career best.</p>
<p><a href="https://accsports.com/johnson-3-gonzaga/"><img class="alignnone size-full wp-image-145552" src="https://accsports.com/wp-content/uploads/2018/12/Johnson-3-Gonzaga.gif" alt="" width="700" height="388" /></a></p>
<p>Going back to his time at Pitt, we&#8217;ve long known about Johnson&#8217;s <a href="https://accsports.com/acc-analytics/catch-shoot-cam-pitt-wing-shows-marked-improvement/" target="_blank" rel="noopener">ability to let it rip off the catch</a>. Now, however, he&#8217;s taken it to a new level. Johnson has scored 1.5 points per possession (75 eFG%) on catch-and-shoot attempts this season — good for No. 26 in the nation (minimum 30 possessions), according to Synergy Sports.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">For comparison here are a few other players:<br />RJ -1.3 pts / -0.008 pts/shot<br />Zion +22.2 pts / +0.22 pts/shot<br />CamR +6.8 pts / +0.07 pts/shot<br />CamJ +13.0 pts / +0.19 pts/shot<br />&#8230;<br />Lagerald Vick +42 / +0.53 pts/shot</p>
<p>&mdash; Fifth Factor Plots (@5th_Factor) <a href="https://twitter.com/5th_Factor/status/1069615110535172096?ref_src=twsrc%5Etfw">December 3, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>His shooting has auxiliary benefits, too. <a href="https://accsports.com/acc-analytics/inside-playbook-unc-nassir-little-opened-up-alley/" target="_blank" rel="noopener">UNC can leverage</a> his off-ball movements and gravity to draw extra help defenders — which, in turn, frees up his teammates for high-percentage looks.</p>
<p><a href="https://accsports.com/teams/north-carolina/inside-playbook-unc-nassir-little-opened-up-alley/attachment/nassir-little-dunk-stanford/" rel="attachment wp-att-139024"><img class="alignnone size-full wp-image-139024" src="https://accsports.com/wp-content/uploads/2018/11/Nassir-Little-Dunk-Stanford.gif" alt="" width="702" height="386" /></a></p>
<p>&nbsp;</p>
<h3>Coby White: The game to match the hair</h3>
<p>Outside of Zion Williamson working the assembly line at <a href="https://accsports.com/acc-analytics/zi-life-on-opening-night-dukes-zion-williamson-showed-why-hes-a-one-of-a-kind-player/" target="_blank" rel="noopener">the Highlight Factory</a>, there may not be a more entertaining player to watch in college hoops this season than Coby White.</p>
<p><a href="https://accsports.com/white-split-michigan/"><img class="alignnone size-full wp-image-145549" src="https://accsports.com/wp-content/uploads/2018/12/White-Split-Michigan.gif" alt="" width="700" height="388" /></a></p>
<p>There are plenty of reasons why White is quickly <a href="https://www.thestepien.com/2018/12/16/jackson-hoys-updated-top-100/" target="_blank" rel="noopener">climbing NBA Draft boards</a>. White puts all kinds of pressure on opposing defenses with his dribble. His handle is a little loose and high, but his combination of height (6-foot-5) and speed is a dazzling mixture. When White pushes in transition, good things happen for the Heels.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">UNC&#39;s most common primary break action is &quot;Coby White Go&quot; (White pushing with the dribble). The Heels are scoring 1.24 PPP on those possessions, and White averages 9.9 / 40 minutes. &quot;Seventh Woods Go&quot; is accounting for only 0.73 PPP on 5.0 possessions / 40.</p>
<p>&mdash; Adrian Atkinson (@FreeportKid) <a href="https://twitter.com/FreeportKid/status/1070316334192431106?ref_src=twsrc%5Etfw">December 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>White has the ability to get all of the way to the rim and finish, but the secondary transition game lets him get to another primary skill: his pull-up game. He can go from 0 to 100 and back down to 0 in a blink — stopping on a dime with good balance to hit from the midrange.</p>
<p><a href="https://accsports.com/white-secondary-pull-up-gonzaga/"><img class="alignnone size-full wp-image-145418" src="https://accsports.com/wp-content/uploads/2018/12/White-Secondary-Pull-up-Gonzaga.gif" alt="" width="700" height="388" /></a></p>
<p>Foul-line distance from the hoop on the right side of the floor may be White&#8217;s <a href="https://twitter.com/5th_Factor/status/1074708266255568897" target="_blank" rel="noopener">happy place</a>, but he&#8217;s unafraid to lift from deep, too. White has attempted 50 three-pointers in 207 minutes of action (9.7 3PA per 40 minutes). The freshman guard has shot the ball well off the catch (67.e FG% in the half court), but he has the special ability to pull from deep off the bounce.</p>
<p><a href="https://accsports.com/white-transition-3-texas/"><img class="alignnone size-full wp-image-145428" src="https://accsports.com/wp-content/uploads/2018/12/White-Transition-3-Texas.gif" alt="" width="700" height="388" /></a></p>
<p>According to <a href="https://www.thestepien.com/shot-chart/" target="_blank" rel="noopener">The Stepien&#8217;s shot tracker tool</a>, White has already hit 12 three-pointers — in nine games — from NBA range (44.4 3P%).</p>
<p>&nbsp;</p>
<h3>Step-back Attack</h3>
<p>Coby White may not be <a href="https://www.sbnation.com/2018/12/5/18127211/luka-doncic-stepback-jumper-highlights-mavs-blazers-rookie-of-the-month" target="_blank" rel="noopener">Luka Doncic</a> (he&#8217;s not), but he has a nasty step-back element to his shot-creation game, too. White can change gears and create separation with a little hop-step. This isn&#8217;t a bad contest from Kerwin Roach, but White&#8217;s still able to rise and shoot over the top.</p>
<p><a href="https://accsports.com/white-stepback-3-texas/"><img class="alignnone size-full wp-image-145423" src="https://accsports.com/wp-content/uploads/2018/12/White-Stepback-3-Texas.gif" alt="" width="700" height="388" /></a></p>
<p>From that monster 33-point performance <a href="https://bleacherreport.com/articles/2807397-kerwin-roach-iis-32-points-lead-texas-to-upset-win-vs-coby-white-no-7-unc" target="_blank" rel="noopener">against Texas</a>, here he is again. Look how much space White creates with the sideways hop. The ability to separate and create his own shot adds to his appeal as an NBA prospect. The NBA awaits on the horizon but, for right now, he&#8217;s the one guy on this UNC squad that can reliably get his own shot. That&#8217;s a lot for a freshman guard to handle, but he&#8217;s doing it with style.</p>
<p><a href="https://accsports.com/white-stepback-2-texas/"><img class="alignnone size-full wp-image-145421" src="https://accsports.com/wp-content/uploads/2018/12/White-Stepback-2-Texas.gif" alt="" width="700" height="388" /></a></p>
<p>(I maintain the belief that Nassir Little has some untapped shot generation aspects to his game, but so far that&#8217;s lacked. His handle and overall comfort in the half court have looked shaky.)</p>
<p>&nbsp;</p>
<h3>Short-Space Creation</h3>
<p>In the half court, White can be super effective, too. Opponents struggle to stay in front of him in one-on-one matchups; he can use his dribble to create a rhythm and get to his spots. Back to the Texas game: White sees Luke Maye&#8217;s defender position himself to the right of the screen — theoretically in a help position. Wisely, White rejects the screen and goes away from it with the help defender out of position. Another help defender slides over, but without breaking stride, White hits him with the Eurostep, and is it at the rim.</p>
<p><a href="https://accsports.com/white-pnr-layup-texas/"><img class="alignnone size-full wp-image-145422" src="https://accsports.com/wp-content/uploads/2018/12/White-PNR-Layup-Texas.gif" alt="" width="700" height="388" /></a></p>
<p>Again, his ability to create separation — this time on a drive in the middle of the lane — is pretty special. White isn&#8217;t just a straight-line speed missile; there&#8217;s some waggle and shake to his game, too. He can also finish through contract.</p>
<p><a href="https://accsports.com/white-layup-michigan/"><img class="alignnone size-full wp-image-145551" src="https://accsports.com/wp-content/uploads/2018/12/White-Layup-Michigan.gif" alt="" width="700" height="388" /></a></p>
<p>Obviously, it&#8217;s great if he can get all of the way to the rim; that&#8217;s where nearly a quarter of his field goal attempts come from, according to <a href="https://www.thestepien.com/" target="_blank" rel="noopener">The Stepien</a>. It also allows him to collapse defenses, look for shooters (UNC: 1.19 points per possession on spot-ups, per Synergy) and get to the free throw line. White has drawn 5.4 fouls per 40 minutes this season (7 FTA per 40 minutes); nearly nine percent of his possessions have resulted in a shooting foul, per Synergy.</p>
<p>However, White can do damage from the midrange as well. His pull-up game can be effective against a set defense, too. According to Synergy, 41.5 percent (57.3 eFG%) on jump shot attempts in the half court (41 FGA).</p>
<p><a href="https://accsports.com/white-pull-up-2-gonzaga/"><img class="alignnone size-full wp-image-145419" src="https://accsports.com/wp-content/uploads/2018/12/White-Pull-up-2-Gonzaga.gif" alt="" width="700" height="388" /></a></p>
<p>&nbsp;</p>
<h3>A Season of Giving</h3>
<p>It didn&#8217;t take much time to notice that White has a special flair for splitting ball screens. Early in his career at UNC, it became obvious: he&#8217;s willing to take chances with the ball, but has the necessary speed and skill to pull it off. Moves like this create numbers advantages for North Carolina, which leads to easy 4-on-3 scoring opportunities.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Coby White splitting a ball screen is fun <a href="https://t.co/FuqCGuMdow">pic.twitter.com/FuqCGuMdow</a></p>
<p>&mdash; Jordan Sperber (@hoopvision68) <a href="https://twitter.com/hoopvision68/status/1074106017489788929?ref_src=twsrc%5Etfw">December 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We know he can get to the rim or create his own look, but White has been unselfish with the ball. He&#8217;s assisted on 26.1 percent of his teammates&#8217; field goals while on the floor this season — good for 3.9 assists per game (6.8 per <a href="https://www.sports-reference.com/cbb/players/coby-white-1.html#players_per_min::none" target="_blank" rel="noopener">40 minutes</a>).</p>
<p><a href="https://accsports.com/white-no-look-pass-gonzaga-2/"><img class="alignnone size-full wp-image-145553" src="https://accsports.com/wp-content/uploads/2018/12/White-no-look-pass-gonzaga.gif" alt="" width="700" height="388" /></a></p>
<p>&nbsp;</p>
<h3>Get it and Go</h3>
<p>With Coby White driving the pace car, North Carolina is flying up and down the court this season. According to KenPom, the Heels rank inside the top 10 nationally in adjusted tempo and averaged possession length on offense.</p>
<p>Along with Duke and NC State, the ACC has three offenses that averaged under 15 seconds per offensive possession, but UNC is the league&#8217;s featured go-go offense, at the moment.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">UNC has played six games at 80 possessions or better. That matches the past two seasons combined.</p>
<p>&mdash; Brian Barbour (@briancbarbour) <a href="https://twitter.com/briancbarbour/status/1074132112591241217?ref_src=twsrc%5Etfw">December 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As North Carolina transitions from exams and the holiday season to ACC play, there are certainly things to work on, especially on the defensive end. However, Roy Williams has a stud at point guard — someone to help replace the playmaking of Theo Pinson — and an ace shooter. This team can play fast and efficient.</p>
<p><a href="https://accsports.com/white-transition-pull-up-2-michigan/"><img class="alignnone size-full wp-image-145548" src="https://accsports.com/wp-content/uploads/2018/12/White-transition-pull-up-2-Michigan.gif" alt="" width="700" height="388" /></a></p>
<p>Plus, Kenny Williams and Luke Maye have both struggled with their shot this season; at some point those two could heat up, which would be big.</p>
<p>The presence of Little looms as well. This is one of the most talented basketball players in college hoops. As he gains comfort in North Carolina&#8217;s system, is there another gear for him as well? That development will be a key differentiator for UNC as the season progresses.</p>
<p>&nbsp;</p>
<h3>Read More on UNC Basketball</h3>
<p><a href="https://accsports.com/acc-news/ap-top-25-5-top-15/" target="_blank" rel="noopener">UNC lands at No. 9 in AP Poll after win over Gonzaga</a></p>
                    </div>

        <footer>
                    </footer>

    </article>

                    
                </div>

                <aside id="sidebar-primary" class="page-sidebar" role="complementary">
            <section class="headline-logo">
                                        <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png">
                        <h2>HEADLINES</h2>
        </section>
            <section class="sidebar-recent-posts">
                    <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/">
                        With Coby White running the show, UNC&#8217;s uptempo attack remains efficient                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                        AP Top 25: UVA back into the top 5; UNC jumps after win over Gonzaga                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/unc-pg-coby-white-ankle-will-play-saturday-vs-gonzaga/">
                        UNC PG Coby White (ankle) will play Saturday vs. Gonzaga                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/5-star-forward-matthew-hurt-will-take-his-official-visit-to-unc-this-weekend/">
                        5-star forward Matthew Hurt will take his official visit to UNC this weekend                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/khadry-jackson-flips-unc-pitt/">
                        Previously a Pitt Commit, 3-star Safety Khadry Jackson flips to UNC                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="logo" class="logo">
                                        </h4>

            </article>
            		
		            <a href="https://accsports.com/teams/north-carolina/">
                <button>More North Carolina Insider and Recruiting News</button>
            </a>
                </section>

            <section class="adsense" style="padding:30px 0;">
                        <a href="https://accsports.com/product/2018-acc-basketball-preview-magazine/" target="_blank">
                                    <img class="adsense_image" src="https://accsports.com/wp-content/uploads/2018/10/2018_ACC_FB_Pr_adLR2-NOW.jpg">
                            </a>
                    </section>
    
    <section class="toggle-categories">

                        <section class="category">
                    <h3 class="toggle-button rotate">
                        <i class="fa fa-arrow-circle-o-right"></i>
                        <span>RIVAL WATCH</span>
                    </h3>

                    <div class="cat-posts" data-toggle="on">
                                                    <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/dk-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                                            AP Top 25: UVA back into the top 5; UNC jumps after win over Gonzaga                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/nc-state-hires-kurt-roper-qb-coach/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/nc-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/nc-state-hires-kurt-roper-qb-coach/">
                                            NC State hires Kurt Roper as QB Coach                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/vacal-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                                            AP Top 25: UVA back into the top 5; UNC jumps after win over Gonzaga                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/danny-manning-contract-problems/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/wf-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/danny-manning-contract-problems/">
                                            With Wake Forest in disarray at 4-3, a look at the known details of Danny Manning&#8217;s Contract                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                </div>

                </section>
                            <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>RUMORS, SPECULATION, INSIDER NEWS</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/wake-forest/ron-wellmans-danny-manning-problem-at-wake-forest/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/10/AP17291467045353-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Danny Manning Stands" srcset="https://accsports.com/wp-content/uploads/2017/10/AP17291467045353-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/10/AP17291467045353-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/10/AP17291467045353-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/wake-forest/ron-wellmans-danny-manning-problem-at-wake-forest/">Ron Wellman&#8217;s Danny Manning problem at Wake Forest</a>
                                </h5>
                                <p>Our Wake Insider's report on how Wake Forest athletic director Ron Wellman's legacy is tied&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/report-unc-football-hire-mack-brown/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/11/AP_243540615637-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://accsports.com/wp-content/uploads/2018/11/AP_243540615637-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/11/AP_243540615637-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/11/AP_243540615637-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/report-unc-football-hire-mack-brown/">Report: UNC football to hire Mack Brown as Larry Fedora&#8217;s replacement</a>
                                </h5>
                                <p>According to a report from Inside Carolina, North Carolina football will hire former coach Mack&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/wake-forest/3-early-developments-with-wake-forest-basketball/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_18297682345004-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Danny Manning speaks" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_18297682345004-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/10/AP_18297682345004-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_18297682345004-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/wake-forest/3-early-developments-with-wake-forest-basketball/">3 early developments with Wake Forest basketball</a>
                                </h5>
                                <p>It's early in the season, but our Wake Insider has found three interesting developments for&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Recent Commitments</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/unc-football-storm-duck-commits/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MJ Stewart speaks" srcset="https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/unc-football-storm-duck-commits/">CornerQuack: UNC football lands 3-star DB Storm Duck</a>
                                </h5>
                                <p>Over a busy recruiting weekend, North Carolina football lands a key in-state commitment — cornerback&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/virginia-tech-lands-4-star-ath-camron-kelly-out-757/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justin Fuente wearing headset" srcset="https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/virginia-tech-lands-4-star-ath-camron-kelly-out-757/">Virginia Tech lands 4-star athlete Cam&#8217;Ron Kelly out of the 757</a>
                                </h5>
                                <p>In a bit of a surprise, Virginia Tech football and coach Justin Fuente netted a&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/audiese-toney-commits-pitt/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jeff Capel receives" srcset="https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/audiese-toney-commits-pitt/">4-star Au’Diese Toney commits to Pitt; Capel, Staff continue strong rebuild</a>
                                </h5>
                                <p>Pitt basketball is building up to the 2018-19 season, the debut for new head coach&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Basketball</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-analytics/acc-basketball-power-rankings-week-7-dukes-half-court-efficiency-uncs-go-go-offense-cofers-return/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_18343762292742-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ACC Basketball Power Rankings" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18343762292742-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_18343762292742-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18343762292742-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-analytics/acc-basketball-power-rankings-week-7-dukes-half-court-efficiency-uncs-go-go-offense-cofers-return/">ACC Basketball Power Rankings Week 7: Duke&#8217;s half-court efficiency, UNC&#8217;s go-go offense, Cofer&#8217;s return</a>
                                </h5>
                                <p>In this week's ACC Basketball Power Rankings, we look at the impact of Ty Jerome,&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coby White passes" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18350088335900-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-analytics/unc-hoops-offense-notes-coby-white/">With Coby White running the show, UNC&#8217;s uptempo attack remains efficient</a>
                                </h5>
                                <p>After 10 games, a look at North Carolina's offensive profile, which has prominently featured freshman&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/ap-top-25-5-top-15/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_18350091054457-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AP Top 25" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18350091054457-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_18350091054457-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18350091054457-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/ap-top-25-5-top-15/">AP Top 25: UVA back into the top 5; UNC jumps after win over Gonzaga</a>
                                </h5>
                                <p>Five ACC men's basketball teams rank inside the top 15 of this week's AP Top&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Football</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/nc-state-hires-kurt-roper-qb-coach/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_18329134409519-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kurt Roper watches" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18329134409519-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_18329134409519-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18329134409519-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/nc-state-hires-kurt-roper-qb-coach/">NC State hires Kurt Roper as QB Coach</a>
                                </h5>
                                <p>NC State football and Dave Doeren have hired former Duke offensive coordinator Kurt Roper (2008-13)&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/dino-babers-syracuse-contract-extension/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_18321856490644-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dino Babers stands" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_18321856490644-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_18321856490644-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_18321856490644-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/dino-babers-syracuse-contract-extension/">Dino Babers, Syracuse agree to a contract extension</a>
                                </h5>
                                <p>After a nine-win season in 2018, Syracuse has agreed to a contract extension with head&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/miami-dc-manny-diaz-to-be-named-head-coach-at-temple/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/12/AP_16218024268139-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Manny Diaz instructs" srcset="https://accsports.com/wp-content/uploads/2018/12/AP_16218024268139-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/12/AP_16218024268139-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/12/AP_16218024268139-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/miami-dc-manny-diaz-to-be-named-head-coach-at-temple/">Miami DC Manny Diaz to be named head coach at Temple</a>
                                </h5>
                                <p>Miami football is on the verge of suffering a major loss as DC Manny Diaz&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                </section>
    </aside>
            </div>

        </section>

    </main>

<section class="news-letter-pop-up">
    <div id="exitPopup" class="close-x"><i class="fa fa-times"></i></div>
    <div class="popup-text">Sign up for email alerts and breaking ACC insider news</div>
    
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-analytics/unc-hoops-offense-notes-coby-white/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large'    placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script></section>

<footer id="colophon" class="site-footer" role="contentinfo">
    <section class="footer-newsletter">

        <div class="container">

            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-analytics/unc-hoops-offense-notes-coby-white/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large'    placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
        </div><!-- container -->

    </section><!-- footer-newsletter -->

    <section class="footer-widgets">

        <div class="container">

            <div class="widgets">
                <section class="widget">
                    <section id="nav_menu-8" class="footer-widget widget_nav_menu"><h4 class="widget-title">About ACC Sports</h4><div class="menu-about-acc-sports-container"><ul id="menu-about-acc-sports" class="menu"><li id="menu-item-10863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10863"><a href="https://accsports.com/about-accsports-com/">About ACCSports.com</a></li>
<li id="menu-item-80472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80472"><a href="https://accsports.com/david-glenn-show/">David Glenn Show</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://accsports.com/about-accsports-com/contact-us/">Contact Us</a></li>
<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://accsports.com/my-account/pricing-options/">Subscription Options</a></li>
<li id="menu-item-13159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13159"><a href="https://accsports.com/about-accsports-com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="https://accsports.com/about-accsports-com/editorial-staff/">Meet the Editorial Staff</a></li>
<li id="menu-item-36065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36065"><a href="https://accsports.com/about-accsports-com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-9" class="footer-widget widget_nav_menu"><h4 class="widget-title">Atlantic Division</h4><div class="menu-atlantic-division-container"><ul id="menu-atlantic-division" class="menu"><li id="menu-item-59838" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59838"><a href="https://accsports.com/teams/boston-college/">Boston College Eagles</a></li>
<li id="menu-item-59839" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59839"><a href="https://accsports.com/teams/clemson/">Clemson Tigers</a></li>
<li id="menu-item-59840" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59840"><a href="https://accsports.com/teams/florida-state/">Florida State Seminoles</a></li>
<li id="menu-item-59841" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59841"><a href="https://accsports.com/teams/louisville/">Louisville Cardinals</a></li>
<li id="menu-item-59842" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59842"><a href="https://accsports.com/teams/nc-state/">NC State Wolfpack</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59843"><a href="https://accsports.com/teams/syracuse/">Syracuse Orange</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59844"><a href="https://accsports.com/teams/wake-forest/">Wake Forest Demon Deacons</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-10" class="footer-widget widget_nav_menu"><h4 class="widget-title">Coastal Division</h4><div class="menu-coastal-division-container"><ul id="menu-coastal-division" class="menu"><li id="menu-item-59845" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59845"><a href="https://accsports.com/teams/duke/">Duke Blue Devils</a></li>
<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59846"><a href="https://accsports.com/teams/georgia-tech/">Georgia Tech Yellow Jackets</a></li>
<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59847"><a href="https://accsports.com/teams/miami/">Miami Hurricanes</a></li>
<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-teams current-post-ancestor current-menu-parent current-post-parent menu-item-59848"><a href="https://accsports.com/teams/north-carolina/">North Carolina Tar Heels</a></li>
<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59849"><a href="https://accsports.com/teams/pittsburgh/">Pittsburgh Panthers</a></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59850"><a href="https://accsports.com/teams/virginia/">Virginia Cavaliers</a></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59851"><a href="https://accsports.com/teams/virginia-tech/">Virginia Tech Hokies</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-11" class="footer-widget widget_nav_menu"><h4 class="widget-title">Manage Your Account</h4><div class="menu-manage-your-account-footer-container"><ul id="menu-manage-your-account-footer" class="menu"><li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a href="/my-account/">Manage Subscriptions</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a href="/my-account/edit-account/">Change Password</a></li>
<li id="menu-item-13113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a href="/my-account/lost-password/">Lost Password</a></li>
<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/wp-login.php?action=logout&#038;redirect_to=https%3A%2F%2Faccsports.com%2Fmy-account%2F&#038;_wpnonce=1a31c08a5a">Logout</a></li>
</ul></div></section><section id="acc_social_widget-3" class="footer-widget widget_acc_social_widget"><h4 class="widget-title">Follow ACC Sports</h4>        <div class="social-networks">
                            <a href="" class="rss-feed" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-rss fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://twitter.com/ACCSports" class="twitter" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="http://www.facebook.com/ACCSports" class="facebook" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://www.youtube.com/channel/UClfMzKMCyB8gmf9xWvmA-GA" class="youtube" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-youtube fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://plus.google.com/106134180077733910113/posts" class="google-plus" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-google-plus fa-stack-1x fa-icon"></i>
                </span>
                </a>
                        </div>
        </section>                </section>

            </div>

        </div><!-- container -->

    </section><!-- footer-widgets -->


    <section class="sub-footer">

        <div class="container">

            <div class="footer-flex-container">

                <div class="sub-footer-left">

                    <div class="copyright">

                        Copyright &copy; 2018 Curtis Sports Media, LLC. All Rights Reserved.

                    </div><!-- copyright -->

                    <div class="developer-credit">
                        <a href="http://www.theedesign.com/web-design" title="Raleigh Web Design" target="_blank">Web
                            Design</a> &amp; <a href="http://www.theedesign.com/seo" title="Raleigh SEO"
                                                target="_blank">SEO</a>
                        by
                        <a href="http://www.theedesign.com" title="Raleigh Web Design Agency" target="_blank">TheeDesign
                            Studio</a>
                    </div><!-- developer-credit -->

                </div><!-- sub-footer-left -->

                <div class="sub-footer-center">

                    <section id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-61532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61532"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-61531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61531"><a href="https://accsports.com/category/teams/">Teams</a></li>
<li id="menu-item-61529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61529"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-61533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61533"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-61534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61534"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">Interviews</a></li>
<li id="menu-item-61530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61530"><a href="https://accsports.com/category/polls/">Polls</a></li>
</ul></div></section>
                </div>

                <div class="sub-footer-right">

                    <div id="scrollTop">
                        <i class="ion-chevron-up"></i>
                    </div>

                </div><!-- sub-footer-right -->

            </div>

        </div><!-- container -->

    </section><!-- sub footer -->

</footer>
<script type="text/javascript">
    (function ($) {
        $(document).on("ready", function () {
            $("#header-search-button").on("click", function (e) {
                e.preventDefault();
                var $this = $(e.currentTarget);
                var $searchBar = $("#search-bar");
                if ($this.hasClass("active")) {
                    $searchBar.slideUp();
                    $this.removeClass("active");
                }
                else {
                    $this.addClass("active");
                    $searchBar.slideDown();
                }
            });
        });
    })(jQuery);
</script>
</body>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/accsports.com\/acc-analytics\/unc-hoops-offense-notes-coby-white\/","stats_nonce":"81ec091f02","share_counts":"3f7d4c9e02","follow_counts":"86bb955f48","total_counts":"5f3025a72e","media_single":"900e50d0d4","media_total":"40957b2d81","generate_all_window_nonce":"cb375cd36f","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_022f0cbe46cc374b4967518a8354e222","fragment_name":"wc_fragments_022f0cbe46cc374b4967518a8354e222"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thee_global_data = {"ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","nonce":"d31474334a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/theme.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/global.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=53afb8c8f6a8c56857eb7738b7f8cbbb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"off","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
</html>
