<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://accsports.com/xmlrpc.php">
    <title>Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here - ACCSports.com</title>
    <meta http-equiv=”X-UA-Compatible” content=”IE=9,chrome=1″>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset=”UTF-8″ />
    <!--[if lt IE 9]>
    <script src="https://accsports.com/wp-content/themes/theetheme-v2/scripts/html5shiv.min.js"></script>
    <![endif]-->
    <script>
        (function () {
            document.documentElement.className = 'js'
        })();
    </script>

    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5369223-1', 'auto');
  ga('send', 'pageview');

</script>

    
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On the eve of the 2018 NFL Draft, NC State&#039;s Nyheim Hines stopped by the David Glenn Show to discuss his journey, the draft process and what&#039;s next for the NC native in the professional ranks"/>
<link rel="canonical" href="https://accsports.com/acc-news/nyheim-hines-nfl-draft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here - ACCSports.com" />
<meta property="og:description" content="On the eve of the 2018 NFL Draft, NC State&#039;s Nyheim Hines stopped by the David Glenn Show to discuss his journey, the draft process and what&#039;s next for the NC native in the professional ranks" />
<meta property="og:url" content="https://accsports.com/acc-news/nyheim-hines-nfl-draft/" />
<meta property="og:site_name" content="ACCSports.com" />
<meta property="article:publisher" content="https://www.facebook.com/ACCSports/" />
<meta property="article:tag" content="NC State Football" />
<meta property="article:tag" content="NFL Draft" />
<meta property="article:tag" content="Nyheim Hines" />
<meta property="article:section" content="ACC News" />
<meta property="article:published_time" content="2018-04-25T16:25:50+00:00" />
<meta property="og:image" content="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933.jpg" />
<meta property="og:image:secure_url" content="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933.jpg" />
<meta property="og:image:width" content="795" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On the eve of the 2018 NFL Draft, NC State&#039;s Nyheim Hines stopped by the David Glenn Show to discuss his journey, the draft process and what&#039;s next for the NC native in the professional ranks" />
<meta name="twitter:title" content="Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here - ACCSports.com" />
<meta name="twitter:site" content="@accsports" />
<meta name="twitter:image" content="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933.jpg" />
<meta name="twitter:creator" content="@accsports" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/accsports.com\/","sameAs":["https:\/\/www.facebook.com\/ACCSports\/","https:\/\/www.youtube.com\/channel\/UClfMzKMCyB8gmf9xWvmA-GA","https:\/\/twitter.com\/accsports"],"@id":"#organization","name":"ACCSports.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accsports.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://accsports.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp_skin_2-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/skins/woochimp_skin_2.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://accsports.com/wp-content/plugins/subscriptio/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-overrides-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://accsports.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://accsports.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/raphael-min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/canvg.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TDSPollsSettings = {"ajaxURL":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/main.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woochimp/assets/js/woochimp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/subscriptio/assets/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://accsports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-news%2Fnyheim-hines-nfl-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-news%2Fnyheim-hines-nfl-draft%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width { left:0; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0 > .ubermenu-submenu-drop { margin-top:0; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { background:#003869; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#003869; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border:none; }
.ubermenu-main .ubermenu-submenu-type-stack { padding-top:0; }


/* Status: Loaded from Transient */

</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	</head>

<style>
    /*HEADER*/

    header.masthead .main-header,
    .archive .widget.rivals .shade,
    .archive .box .box-header,
    .archive .box .box-footer,
    .archive .box button {
        background-color: #000000;
    }

    body h1 a:hover, body h2 a:hover, body h3 a:hover, body h4 a:hover, body h5 a:hover, body h6 a:hover {
        color: #cc0000;
    }
    .index #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a, .archive #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a {
        color: #cc0000;
    }
    body h1 a, body h2 a, body h3 a, body h4 a, body h5 a, body h6 a {
        color: #cc0000;
    }
    a {
        color: #cc0000;
    }
    .mobile-menu {
        background-color: #000000;
        border-color: #ffffff;
    }

    /*PAGE*/
    #main #section-primary .container .page-header,
    .archive .widget.recruiting .shade {
        background-color: #cc0000;
    }
    #main #section-primary .container .content-wrap article header .entry-meta .date-info {
        background-color: #000000;
        border-color: #ffffff;
    }
    #main #section-primary .container .page-header .page-title, #main #section-primary .container .page-header .entry-title {
        color: #ffffff;
    }

    .archive .widget.team-logo .team-name {
        color: #cc0000;
    }

    .archive .box {
        border-color: #000000;
    }


    /*SIDERBAR*/
    #main #section-primary .container #sidebar-primary .headline-logo h2 {
        color: #cc0000;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .toggle-button {
        background-color: #000000;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .cat-posts {
        border-color: #000000;
    }

    /*FOOTER*/
    #colophon .footer-widgets {
        background-color: #000000;
    }
    #colophon .footer-widgets > .container .widgets .widget .widget-title {
        color: #cc0000;
    }
    #colophon .footer-newsletter {
        background-color: #ffffff;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .gfield_label {
        color: #cc0000;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .ginput_container input {
        border: 1px solid #000000;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"] {
        background-color: #000000;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"]:hover {
        background-color: #000000;
    }
    #colophon .sub-footer {
        background-color: #cc0000;
    }
</style>

<body class="post-template-default single single-post postid-125392 single-format-standard et_monarch">
<section id="mobileMenu" class="mobile-menu" data-toggle="hide">
    <div id="nav_menu-16" class="widget widget_nav_menu"><h2 class="widgettitle">Mobile Menu</h2>
<div class="menu-mobile-menu-logged-out-container"><ul id="menu-mobile-menu-logged-out" class="menu"><li id="menu-item-59880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59880"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-59884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59884"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-59883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59883"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-82118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82118"><a href="https://accsports.com/category/acc-news/david-glenn/">David Glenn</a></li>
<li id="menu-item-59885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59885"><a href="https://accsports.com/category/polls/">Polls</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82119"><a href="https://accsports.com/category/acc-analytics/">ACC Analytics</a></li>
<li id="menu-item-59881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59881"><a href="https://accsports.com/category/acc-news/football/">Football</a></li>
<li id="menu-item-59882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59882"><a href="https://accsports.com/category/acc-news/basketball/">Basketball</a></li>
<li id="menu-item-82906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82906"><a href="https://accsports.com/my-account/">Login</a></li>
</ul></div></div></section>
<header class="masthead" role="banner">
    <div class="main-header">
        <div class="container">
                            <div id="logo">            <a href="https://accsports.com/">
                <img src="https://accsports.com/wp-content/themes/theetheme-v2/images/logo.png"
                     alt="ACCSports.com"/>
            </a>

            </div>
                
            <div id="mobileMenuButton" class="menu-toggle"><i class="fa fa-bars"></i></div>
            
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<nav id="ubermenu-main-54-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-54 ubermenu-loc-primary ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-54-primary" class="ubermenu-nav"><li id="menu-item-80211" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-80211 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Team</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80211 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80212 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="acc_team_list_widget-2" class="widget widget_acc_team_list_widget ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">            <ul class="team-list">
                                        <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/all-teams/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/09/acc-logo128x128.png" class="team-link-img"/>
                                <div class="team-link-name">All Teams</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/boston-college/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" class="team-link-img"/>
                                <div class="team-link-name">Boston College</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/clemson/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" class="team-link-img"/>
                                <div class="team-link-name">Clemson</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/duke/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" class="team-link-img"/>
                                <div class="team-link-name">Duke</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/florida-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" class="team-link-img"/>
                                <div class="team-link-name">Florida State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/georgia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" class="team-link-img"/>
                                <div class="team-link-name">Georgia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/louisville/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" class="team-link-img"/>
                                <div class="team-link-name">Louisville</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/miami/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" class="team-link-img"/>
                                <div class="team-link-name">Miami</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/nc-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" class="team-link-img"/>
                                <div class="team-link-name">NC State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/north-carolina/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" class="team-link-img"/>
                                <div class="team-link-name">North Carolina</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/notre-dame/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" class="team-link-img"/>
                                <div class="team-link-name">Notre Dame</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/pittsburgh/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" class="team-link-img"/>
                                <div class="team-link-name">Pittsburgh</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/syracuse/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Syracuse</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/wake-forest/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" class="team-link-img"/>
                                <div class="team-link-name">Wake Forest</div>
                            </a>
                        </li>
                                    </ul>
            </li></ul></li></ul></li><li id="menu-item-59887" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59887 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/recruiting/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Recruiting</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59887 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-865" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-865 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-13" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Basketball</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/trey-mcgowens-pitt-commit/">4-star guard Trey McGowens becomes Jeff Capel's first commit at Pitt</a>
                </h5>
                <div>Apr 24, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/devon-hall-virginia-basketball/">The value of the redshirt: How Virginia basketball takes advantage of this resource</a>
                </h5>
                <div>Apr 19, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/uva-basketball-recruiting-casey-morsell/">With the commitment of Casey Morsell, what's next for UVA Basketball?</a>
                </h5>
                <div>Apr 19, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/miami/miles-wilson-could-have-large-role-for-miami-basketball/">Miles Wilson could have large role for Miami basketball</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/north-carolina/unc-getting-in-the-mix-late-for-5-star-forward-jordan-brown/">UNC getting in the mix late for 5-star forward Jordan Brown</a>
                </h5>
                <div>Apr 16, 2018</div>
            </article>
            <li id="posts_of_category-14" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Football</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/nc-state/in-state-targets-the-priority-for-nc-state-football-recruiting/">In-state targets the priority for NC State football recruiting</a>
                </h5>
                <div>Apr 20, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/notre-dame/notre-dame-football-recruiting-update-quarterback-of-the-future/">Notre Dame football recruiting update: Quarterback of the future</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/florida-state/roadmap-for-florida-state-qb-commit-sam-howell/">Roadmap for Florida State QB commit Sam Howell</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/north-carolina/what-unc-loses-on-and-off-the-field-with-gunter-brewer-leaving/">What UNC loses on and off the field with Gunter Brewer leaving</a>
                </h5>
                <div>Mar 22, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/football/3-winners-of-national-signing-day-in-the-acc/">3 winners of National Signing Day in the ACC</a>
                </h5>
                <div>Feb 08, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59888" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59888 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/acc-rumors/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Rumors</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59888 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-871 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-15" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Rumors</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/miami/miles-wilson-could-have-large-role-for-miami-basketball/">Miles Wilson could have large role for Miami basketball</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/north-carolina/unc-getting-in-the-mix-late-for-5-star-forward-jordan-brown/">UNC getting in the mix late for 5-star forward Jordan Brown</a>
                </h5>
                <div>Apr 16, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/miami/miami-insider-top-wide-receiver-emerging-from-talented-group/">Miami Insider: top wide receiver emerging from talented group</a>
                </h5>
                <div>Apr 16, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-rumors/new-developments-in-sacha-killeya-jones-transfer-more-acc-programs-in-the-mix/">New developments in Sacha Killeya-Jones transfer; more ACC programs in the mix</a>
                </h5>
                <div>Apr 15, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/clemson/the-next-great-clemson-wide-receiver/">The next great Clemson wide receiver?</a>
                </h5>
                <div>Apr 11, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59890" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-59890 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/featured-interviewspodcasts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">David Glenn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59890 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-742 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-17" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest from David Glenn</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/nyheim-hines-nfl-draft/">Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here</a>
                </h5>
                <div>Apr 25, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/david-glenn-commission-college-basketball/">David Glenn on the Commission on College Basketball: "They are clearly not in favor of the pay-for-play model"</a>
                </h5>
                <div>Apr 25, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/roy-williams-dennis-smith-jr/">Roy Williams on DSJ: "I wanted Dennis Smith here, but it didn't work out"</a>
                </h5>
                <div>Apr 14, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/david-glenn/how-will-latest-info-in-federal-investigation-impact-nc-state/">How will latest info in federal investigation impact NC State?</a>
                </h5>
                <div>Apr 11, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/david-glenn/larry-fedora-we-get-better-reps-with-no-spring-game/">Larry Fedora: We get better reps with no Spring Game.</a>
                </h5>
                <div>Apr 11, 2018</div>
            </article>
            <li id="nav_menu-14" class="widget widget_nav_menu ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">David Glenn Show</h3><div class="menu-david-glenn-submenu-container"><ul id="menu-david-glenn-submenu" class="menu"><li id="menu-item-81513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81513"><a href="https://accsports.com/david-glenn-show/">About The David Glenn Show</a></li>
<li id="menu-item-81514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81514"><a href="https://accsports.com/category/acc-news/david-glenn/inside-access/">Premium David Glenn Audio</a></li>
<li id="menu-item-81515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81515"><a href="http://www.hipcast.com/podcast/Hsy8Jb">Show Archives</a></li>
<li id="menu-item-89913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89913"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">David Glenn Interview Archive</a></li>
</ul></div></li></ul></li></ul></li><li id="menu-item-59891" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59891 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/polls/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Polls</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59891 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-37367" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-37367 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-18" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Polls</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-bowl-games-2017/">Poll: How many ACC teams will make a bowl game in 2017?</a>
                </h5>
                <div>Jul 20, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/football/best-football-coaches-acc-decide/">Poll: Rank the ACC's football coaches!</a>
                </h5>
                <div>Jun 28, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/nba-draft-acc-basketball/">Poll: Rank the ACC's 2017 NBA prospects</a>
                </h5>
                <div>Jun 13, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/poll-acc-quarterbacks/">Poll: Rank the ACC's projected starting quarterbacks</a>
                </h5>
                <div>May 18, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/can-bryant-crawford-becomes-wakes-next-guard-point-guard/">Can Bryant Crawford become Wake's next great point guard?</a>
                </h5>
                <div>May 15, 2017</div>
            </article>
            </ul></li></ul></li><li id="menu-item-80338" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-80338 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-analytics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Analytics</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80338 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80340" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80340 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Widget</span></a><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-16" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Analytics</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/re-picking-2017-nba-draft-donovan-mitchell-jayson-tatum/">Re-picking the top of the 2017 NBA Draft with an eye on Donovan Mitchell, Jayson Tatum</a>
                </h5>
                <div>Apr 24, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/jonathan-baehre-commits-clemson/">Two-Way Game: What Asheville transfer Jonathan Baehre adds to Clemson</a>
                </h5>
                <div>Apr 23, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/zach-johnson-miami-transfer/">Grad transfer Zach Johnson gives Miami the 3-point shooter it needs</a>
                </h5>
                <div>Apr 20, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/cameron-johnson-nba-draft-unc/">Did a hip injury cost UNC's Cameron Johnson the opportunity to test the NBA Draft waters?</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/kameron-mcgusty-miami-offense/">What can OU transfer Kameron McGusty add to Miami's offense?</a>
                </h5>
                <div>Apr 18, 2018</div>
            </article>
            </ul></li></ul></li></ul></nav>
<!-- End UberMenu -->

            <a href="#" id="header-search-button">
                <i class="ion-ios-search-strong"></i>
            </a>

            <aside>
                <nav class="top-bar-nav">
                    <nav class="logged-out-menu"><ul id="menu-header-logged-out" class="menu"><li id="menu-item-59878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59878"><a href="https://accsports.com/my-account/">LOGIN</a></li>
<li id="menu-item-59879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59879"><a href="https://accsports.com/my-account/pricing-options/">SUBSCRIPTION OPTIONS</a></li>
</ul></nav>                </nav>
                <a href="https://accsports.com/my-account/pricing-options" class="header-cta">
                    <button>
                         SUBSCRIBE NOW
                    </button>
                </a>
            </aside>
        </div><!-- container -->
    </div><!-- main-header -->

    <div id="search-bar">
        <div class="container">
            <form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form>        </div>
    </div>
</header>

    <main id="main" class="single-post">

        <section id="section-primary">

            <div class="container">
				
				    <div class="team-picker">
        <h4>Click Your School for Extensive Team Coverage</h4>
        <div class="team-list">
                                <a href="https://accsports.com/teams/boston-college/" data-hover="#b29d6c" title="Boston College">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" alt="Boston College">
                    </a>
                                        <a href="https://accsports.com/teams/clemson/" data-hover="#522d80" title="Clemson">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="Clemson">
                    </a>
                                        <a href="https://accsports.com/teams/duke/" data-hover="#001a57" title="Duke">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" alt="Duke">
                    </a>
                                        <a href="https://accsports.com/teams/florida-state/" data-hover="#ceb888" title="Florida State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" alt="Florida State">
                    </a>
                                        <a href="https://accsports.com/teams/georgia-tech/" data-hover="#000000" title="Georgia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" alt="Georgia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/louisville/" data-hover="#ad0000" title="Louisville">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" alt="Louisville">
                    </a>
                                        <a href="https://accsports.com/teams/miami/" data-hover="#366732" title="Miami">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" alt="Miami">
                    </a>
                                        <a href="https://accsports.com/teams/nc-state/" data-hover="#000000" title="NC State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="NC State">
                    </a>
                                        <a href="https://accsports.com/teams/north-carolina/" data-hover="#7bafd4" title="North Carolina">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="North Carolina">
                    </a>
                                        <a href="https://accsports.com/teams/notre-dame/" data-hover="#b18d03" title="Notre Dame">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" alt="Notre Dame">
                    </a>
                                        <a href="https://accsports.com/teams/pittsburgh/" data-hover="#0b223f" title="Pittsburgh">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" alt="Pittsburgh">
                    </a>
                                        <a href="https://accsports.com/teams/syracuse/" data-hover="#0d1d37" title="Syracuse">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" alt="Syracuse">
                    </a>
                                        <a href="https://accsports.com/teams/virginia/" data-hover="#002654" title="Virginia">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" alt="Virginia">
                    </a>
                                        <a href="https://accsports.com/teams/virginia-tech/" data-hover="#660000" title="Virginia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" alt="Virginia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/wake-forest/" data-hover="#000000" title="Wake Forest">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" alt="Wake Forest">
                    </a>
                            </div>
    </div>
    
                <header class="page-header" >
                    <h1 class="page-title">NC State Wolfpack News</h1>
                    <div class="page-search"><form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form></div>
                </header>

                <div class="content-wrap">

                    
                            <article id="post-125392" class="post-125392 post type-post status-publish format-standard has-post-thumbnail hentry category-acc-news category-david-glenn category-featured-interviewspodcasts category-football category-headline-news category-nc-state tag-nc-state-football tag-nfl-draft tag-nyheim-hines teams-nc-state">

        <header>
            <div class="entry-meta">
                
                <div class="meta-small-print" >
                    <a class="author-link" href="https://accsports.com/author/bgeisinger/"
                       rel="author">
                        by Brian Geisinger                    </a>
                    Wednesday April 25, 2018                </div>
            </div>
            <div class="entry-title-tags">
                <h2 class="entry-title" >Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here</h2>
                <div class="tags">
                                                                <ul class="post-tags" >
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/nc-state-football/">
                                        NC State Football                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/nfl-draft/">
                                        NFL Draft                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/nyheim-hines/">
                                        Nyheim Hines                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
            <div class="clear"></div>
        </header>

                    <div class="featured-image">
                <img width="795" height="450" src="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933.jpg" class="attachment-large size-large wp-post-image" alt="Nyheim Hines running" srcset="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933.jpg 795w, https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-300x170.jpg 300w, https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-768x435.jpg 768w" sizes="(max-width: 795px) 100vw, 795px" />            </div>
            <div class="featured-image-caption">
                North Carolina State running back Nyheim Hines (7) running for a long touchdown against Pittsburgh in an NCAA football game  in Pittsburgh. (AP Photo/Keith Srakocic, File)            </div>
        
        <div class="entry-content">
            <p>On the day before the start of <a href="https://accsports.com/acc-news/acc-nfl-draft-2018/" target="_blank" rel="noopener">the NFL Draft</a>, NC State running back and returner Nyheim Hines joined the David Glenn Show.</p>
<p>One of the <a href="https://accsports.com/acc-analytics/nyheim-hines-featured-back-stats/" target="_blank" rel="noopener">nation&#8217;s more versatile players</a> — <a href="http://www.newsobserver.com/sports/college/acc/nc-state/article152842919.html" target="_blank" rel="noopener">and a track star</a> — Hines has gobs of NFL potential. In recent weeks, he&#8217;s <a href="https://twitter.com/LedyardNFLDraft/status/988555138389495809?tfw_creator=accsports&amp;tfw_site=accsports&amp;ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Faccsports.com%2Facc-news%2Facc-nfl-draft-2018%2F" target="_blank" rel="noopener">climbed up draft boards</a>. Hines is set to be a high draft pick, and make a quick impact in the NFL.</p>
<p>&nbsp;</p>
<h3>Listen to the full interview with Nyheim Hines</h3>
<p><iframe src="//www.hipcast.com/podcast/HxYr8Ttx0?embed=1&amp;dark=1" width="100%" height="100" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<h3>Listen to more David Glenn Show</h3>
<p><a href="https://accsports.com/acc-news/david-glenn-commission-college-basketball/" target="_blank" rel="noopener">DG on the Commission on College Basketball</a></p>
                    </div>

        <footer>
                    </footer>

    </article>

                    
                </div>

                <aside id="sidebar-primary" class="page-sidebar" role="complementary">
            <section class="headline-logo">
                                        <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png">
                        <h2>HEADLINES</h2>
        </section>
            <section class="sidebar-recent-posts">
                    <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/nyheim-hines-nfl-draft/">
                        Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                        <i class="fa fa-lock lock-icon"></i>
                        <h4>
                    <a href="https://accsports.com/teams/nc-state/in-state-targets-the-priority-for-nc-state-football-recruiting/">
                        In-state targets the priority for NC State football recruiting                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/omer-yurtseven-signed-scholarship-papers-georgetown/">
                        Omer Yurtseven plans to transfer to Georgetown                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/nc-state-host-grad-transfer-wyatt-walker/">
                        Hoops: NC State will host grad transfer Wyatt Walker                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                        <i class="fa fa-lock lock-icon"></i>
                        <h4>
                    <a href="https://accsports.com/teams/north-carolina/5-acc-teams-that-could-land-kentucky-transfer-sacha-killeya-jones/">
                        5 ACC teams that could land Kentucky transfer Sacha Killeya-Jones                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/09/acc-logo128x128.png" alt="logo" class="logo">
                                        </h4>

            </article>
            		
		            <a href="https://accsports.com/teams/nc-state/">
                <button>More NC State Insider and Recruiting News</button>
            </a>
                </section>

            <section class="adsense" style="padding:30px 0;">
                        <a href="https://accsports.com/product/2018-spring-acc-basketball-and-football-recruiting-magazine/" target="_blank">
                                    <img class="adsense_image" src="https://accsports.com/wp-content/uploads/2018/04/2018_ACC_Rec_ad.jpg">
                            </a>
                    </section>
    
    <section class="toggle-categories">

                        <section class="category">
                    <h3 class="toggle-button rotate">
                        <i class="fa fa-arrow-circle-o-right"></i>
                        <span>RIVAL WATCH</span>
                    </h3>

                    <div class="cat-posts" data-toggle="on">
                                                    <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-analytics/re-picking-2017-nba-draft-donovan-mitchell-jayson-tatum/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/dk-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-analytics/re-picking-2017-nba-draft-donovan-mitchell-jayson-tatum/">
                                            Re-picking the top of the 2017 NBA Draft with an eye on Donovan Mitchell, Jayson Tatum                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/luke-maye-enter-nba-draft-wont-no-agent/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/unc-logo-square1-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/luke-maye-enter-nba-draft-wont-no-agent/">
                                            UNC&#8217;s Luke Maye will enter the NBA Draft — Won&#8217;t hire an agent, though                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/doral-moore-replacement-options-wake/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/wf-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/doral-moore-replacement-options-wake/">
                                            How will Wake Forest try to replace Doral Moore?                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                </div>

                </section>
                            <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>RUMORS, SPECULATION, INSIDER NEWS</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/miami/miles-wilson-could-have-large-role-for-miami-basketball/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/06/MilesWilson-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Miles Wilson drives" srcset="https://accsports.com/wp-content/uploads/2017/06/MilesWilson-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/06/MilesWilson-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/06/MilesWilson-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/miami/miles-wilson-could-have-large-role-for-miami-basketball/">Miles Wilson could have large role for Miami basketball</a>
                                </h5>
                                <p>How Miami basketball can use incoming transfer Miles Wilson next season.</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/north-carolina/unc-getting-in-the-mix-late-for-5-star-forward-jordan-brown/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-5.06.31-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-5.06.31-PM-150x150.png 150w, https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-5.06.31-PM-180x180.png 180w, https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-5.06.31-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/north-carolina/unc-getting-in-the-mix-late-for-5-star-forward-jordan-brown/">UNC getting in the mix late for 5-star forward Jordan Brown</a>
                                </h5>
                                <p>Where does UNC stand with 5-star standout Jordan Brown?</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/miami/miami-insider-top-wide-receiver-emerging-from-talented-group/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.19.50-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ahmmon Richards wins ball" srcset="https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.19.50-PM-150x150.png 150w, https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.19.50-PM-180x180.png 180w, https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.19.50-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/miami/miami-insider-top-wide-receiver-emerging-from-talented-group/">Miami Insider: top wide receiver emerging from talented group</a>
                                </h5>
                                <p>Our Miami Insider takes a look at how the Hurricanes wide receivers have played in&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Recent Commitments</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/basketball/jalen-carey-solves-syracuses-long-term-point-guard-concerns/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-3.07.50-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jim Boeheim angry" srcset="https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-3.07.50-PM-150x150.png 150w, https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-3.07.50-PM-180x180.png 180w, https://accsports.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-3.07.50-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/basketball/jalen-carey-solves-syracuses-long-term-point-guard-concerns/">Jalen Carey solves Syracuse&#8217;s long-term point guard concerns</a>
                                </h5>
                                <p>Jalen Carey will likely be able to contend for early playing time after committing to&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/basketball/reddish-joins-jones-giving-duke-a-solid-start-for-the-2018-recruiting-class/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-1.47.12-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cameron Reddish dribbles" srcset="https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-1.47.12-PM-150x150.png 150w, https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-1.47.12-PM-180x180.png 180w, https://accsports.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-1.47.12-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/basketball/reddish-joins-jones-giving-duke-a-solid-start-for-the-2018-recruiting-class/">Cameron Reddish commits to Duke</a>
                                </h5>
                                <p>Duke has their second commitment in the Class of 2018.</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/no-1-pg-2018-tre-jones-commits-duke/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/08/ap_class_4a_championship_basketball_71630686-e1433198425878-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tre Jones shoots" srcset="https://accsports.com/wp-content/uploads/2017/08/ap_class_4a_championship_basketball_71630686-e1433198425878-2-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/08/ap_class_4a_championship_basketball_71630686-e1433198425878-2-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/08/ap_class_4a_championship_basketball_71630686-e1433198425878-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/no-1-pg-2018-tre-jones-commits-duke/">No. 1 PG in 2018 Tre Jones commits to Duke basketball</a>
                                </h5>
                                <p>Duke basketball lands the No. 1 point guard in the 2018 recruiting class: Tre Jones,&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Basketball</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/david-glenn-commission-college-basketball/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/AP18115470377377-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Condoleezza Rice speaks" srcset="https://accsports.com/wp-content/uploads/2018/04/AP18115470377377-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/AP18115470377377-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/04/AP18115470377377-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/david-glenn-commission-college-basketball/">David Glenn on the Commission on College Basketball: &#8220;They are clearly not in favor of the pay-for-play model&#8221;</a>
                                </h5>
                                <p>David Glenn weighs in on the Condoleeza Rice-led Commission on College Basketball — what's new,&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/commission-on-college-basketball-proposal/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/AP18115470378982-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Condoleezza Rice" srcset="https://accsports.com/wp-content/uploads/2018/04/AP18115470378982-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/AP18115470378982-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/04/AP18115470378982-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/commission-on-college-basketball-proposal/">Commission on College Basketball: Hopes to end one-and-done, enforce tougher penalties and rework AAU basketball</a>
                                </h5>
                                <p>The Commission on College Basketball, led by former Secretary of State Condoleeza Rice, announced its&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-analytics/re-picking-2017-nba-draft-donovan-mitchell-jayson-tatum/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/FD2I4EHM5BG73FEQM2NPZZ4X7I-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Donovan Mitchell drives" srcset="https://accsports.com/wp-content/uploads/2018/04/FD2I4EHM5BG73FEQM2NPZZ4X7I-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/FD2I4EHM5BG73FEQM2NPZZ4X7I-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/04/FD2I4EHM5BG73FEQM2NPZZ4X7I-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-analytics/re-picking-2017-nba-draft-donovan-mitchell-jayson-tatum/">Re-picking the top of the 2017 NBA Draft with an eye on Donovan Mitchell, Jayson Tatum</a>
                                </h5>
                                <p>In the NBA, the playoffs are alive and well, and it's also time to start&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Football</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/nyheim-hines-nfl-draft/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nyheim Hines running" srcset="https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/10/AP17289744992933-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/nyheim-hines-nfl-draft/">Nyheim Hines on the NFL Draft: The process is just beginning, but I went through a battle to get here</a>
                                </h5>
                                <p>On the eve of the 2018 NFL Draft, NC State's Nyheim Hines stopped by the&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/acc-nfl-draft-2018/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/AP18108505389117-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bradley Chubb runs" srcset="https://accsports.com/wp-content/uploads/2018/04/AP18108505389117-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/AP18108505389117-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/04/AP18108505389117-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/acc-nfl-draft-2018/">ACC NFL Draft: Led by Bradley Chubb, the ACC will be represented in the first round</a>
                                </h5>
                                <p>Quick Look, ACC NFL Draft: Starting with Bradley Chubb, can the conference continue the recent&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/unc-adds-ohio-state-transfer-running-back-antonio-williams/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.29.43-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Antonio Williams runs" srcset="https://accsports.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.29.43-PM-150x150.png 150w, https://accsports.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.29.43-PM-300x300.png 300w, https://accsports.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.29.43-PM-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/unc-adds-ohio-state-transfer-running-back-antonio-williams/">North Carolina lands Ohio State transfer running back Antonio Williams — previously a UNC commit</a>
                                </h5>
                                <p>North Carolina will add Ohio State transfer running back Antonio Williams to its roster; Williams&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                </section>
    </aside>
            </div>

        </section>

    </main>

<section class="news-letter-pop-up">
    <div id="exitPopup" class="close-x"><i class="fa fa-times"></i></div>
    <div class="popup-text">Sign up for email alerts and breaking ACC insider news</div>
    
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-news/nyheim-hines-nfl-draft/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1' class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large' tabindex='1'   placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script></section>

<footer id="colophon" class="site-footer" role="contentinfo">
    <section class="footer-newsletter">

        <div class="container">

            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-news/nyheim-hines-nfl-draft/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1' class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large' tabindex='1'   placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
        </div><!-- container -->

    </section><!-- footer-newsletter -->

    <section class="footer-widgets">

        <div class="container">

            <div class="widgets">
                <section class="widget">
                    <section id="nav_menu-8" class="footer-widget widget_nav_menu"><h4 class="widget-title">About ACC Sports</h4><div class="menu-about-acc-sports-container"><ul id="menu-about-acc-sports" class="menu"><li id="menu-item-10863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10863"><a href="https://accsports.com/about-accsports-com/">About ACCSports.com</a></li>
<li id="menu-item-80472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80472"><a href="https://accsports.com/david-glenn-show/">David Glenn Show</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://accsports.com/about-accsports-com/contact-us/">Contact Us</a></li>
<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://accsports.com/my-account/pricing-options/">Subscription Options</a></li>
<li id="menu-item-13159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13159"><a href="https://accsports.com/about-accsports-com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="https://accsports.com/about-accsports-com/editorial-staff/">Meet the Editorial Staff</a></li>
<li id="menu-item-36065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36065"><a href="https://accsports.com/about-accsports-com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-9" class="footer-widget widget_nav_menu"><h4 class="widget-title">Atlantic Division</h4><div class="menu-atlantic-division-container"><ul id="menu-atlantic-division" class="menu"><li id="menu-item-59838" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59838"><a href="https://accsports.com/teams/boston-college/">Boston College Eagles</a></li>
<li id="menu-item-59839" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59839"><a href="https://accsports.com/teams/clemson/">Clemson Tigers</a></li>
<li id="menu-item-59840" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59840"><a href="https://accsports.com/teams/florida-state/">Florida State Seminoles</a></li>
<li id="menu-item-59841" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59841"><a href="https://accsports.com/teams/louisville/">Louisville Cardinals</a></li>
<li id="menu-item-59842" class="menu-item menu-item-type-taxonomy menu-item-object-teams current-post-ancestor current-menu-parent current-post-parent menu-item-59842"><a href="https://accsports.com/teams/nc-state/">NC State Wolfpack</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59843"><a href="https://accsports.com/teams/syracuse/">Syracuse Orange</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59844"><a href="https://accsports.com/teams/wake-forest/">Wake Forest Demon Deacons</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-10" class="footer-widget widget_nav_menu"><h4 class="widget-title">Coastal Division</h4><div class="menu-coastal-division-container"><ul id="menu-coastal-division" class="menu"><li id="menu-item-59845" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59845"><a href="https://accsports.com/teams/duke/">Duke Blue Devils</a></li>
<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59846"><a href="https://accsports.com/teams/georgia-tech/">Georgia Tech Yellow Jackets</a></li>
<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59847"><a href="https://accsports.com/teams/miami/">Miami Hurricanes</a></li>
<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59848"><a href="https://accsports.com/teams/north-carolina/">North Carolina Tar Heels</a></li>
<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59849"><a href="https://accsports.com/teams/pittsburgh/">Pittsburgh Panthers</a></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59850"><a href="https://accsports.com/teams/virginia/">Virginia Cavaliers</a></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59851"><a href="https://accsports.com/teams/virginia-tech/">Virginia Tech Hokies</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-11" class="footer-widget widget_nav_menu"><h4 class="widget-title">Manage Your Account</h4><div class="menu-manage-your-account-footer-container"><ul id="menu-manage-your-account-footer" class="menu"><li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a href="/my-account/">Manage Subscriptions</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a href="/my-account/edit-account/">Change Password</a></li>
<li id="menu-item-13113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a href="/my-account/lost-password/">Lost Password</a></li>
<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/wp-login.php?action=logout&#038;redirect_to=https%3A%2F%2Faccsports.com%2Fmy-account%2F&#038;_wpnonce=1a31c08a5a">Logout</a></li>
</ul></div></section><section id="acc_social_widget-3" class="footer-widget widget_acc_social_widget"><h4 class="widget-title">Follow ACC Sports</h4>        <div class="social-networks">
                            <a href="" class="rss-feed" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-rss fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://twitter.com/ACCSports" class="twitter" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="http://www.facebook.com/ACCSports" class="facebook" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://www.youtube.com/channel/UClfMzKMCyB8gmf9xWvmA-GA" class="youtube" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-youtube fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://plus.google.com/106134180077733910113/posts" class="google-plus" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-google-plus fa-stack-1x fa-icon"></i>
                </span>
                </a>
                        </div>
        </section>                </section>

            </div>

        </div><!-- container -->

    </section><!-- footer-widgets -->


    <section class="sub-footer">

        <div class="container">

            <div class="footer-flex-container">

                <div class="sub-footer-left">

                    <div class="copyright">

                        Copyright &copy; 2018 Curtis Sports Media, LLC. All Rights Reserved.

                    </div><!-- copyright -->

                    <div class="developer-credit">
                        <a href="http://www.theedesign.com/web-design" title="Raleigh Web Design" target="_blank">Web
                            Design</a> &amp; <a href="http://www.theedesign.com/seo" title="Raleigh SEO"
                                                target="_blank">SEO</a>
                        by
                        <a href="http://www.theedesign.com" title="Raleigh Web Design Agency" target="_blank">TheeDesign
                            Studio</a>
                    </div><!-- developer-credit -->

                </div><!-- sub-footer-left -->

                <div class="sub-footer-center">

                    <section id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-61532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61532"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-61531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61531"><a href="https://accsports.com/category/teams/">Teams</a></li>
<li id="menu-item-61529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61529"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-61533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61533"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-61534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61534"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">Interviews</a></li>
<li id="menu-item-61530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61530"><a href="https://accsports.com/category/polls/">Polls</a></li>
</ul></div></section>
                </div>

                <div class="sub-footer-right">

                    <div id="scrollTop">
                        <i class="ion-chevron-up"></i>
                    </div>

                </div><!-- sub-footer-right -->

            </div>

        </div><!-- container -->

    </section><!-- sub footer -->

</footer>
<script type="text/javascript">
    (function ($) {
        $(document).on("ready", function () {
            $("#header-search-button").on("click", function (e) {
                e.preventDefault();
                var $this = $(e.currentTarget);
                var $searchBar = $("#search-bar");
                if ($this.hasClass("active")) {
                    $searchBar.slideUp();
                    $this.removeClass("active");
                }
                else {
                    $this.addClass("active");
                    $searchBar.slideDown();
                }
            });
        });
    })(jQuery);
</script>
</body>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://accsports.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/accsports.com\/acc-news\/nyheim-hines-nfl-draft\/","stats_nonce":"d487fedccc","share_counts":"52f2b8917b","follow_counts":"d25d27a597","total_counts":"3485f0bcb4","media_single":"69e44eca70","media_total":"efb6fd4224","generate_all_window_nonce":"cbf359a678","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fea62aad6aced4f33ee84aea03268ebb","fragment_name":"wc_fragments_fea62aad6aced4f33ee84aea03268ebb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thee_global_data = {"ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","nonce":"031d4f22ba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/theme.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/global.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=62784df6d1ab4d3729d20e8d7ef27c0a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"off","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
</html>
