<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://accsports.com/xmlrpc.php">
    <title>Clemson&#039;s Travis Etienne starts to build his Heisman Trophy candidacy - ACCSports.com</title>
    <meta http-equiv=”X-UA-Compatible” content=”IE=9,chrome=1″>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset=”UTF-8″ />
    <!--[if lt IE 9]>
    <script src="https://accsports.com/wp-content/themes/theetheme-v2/scripts/html5shiv.min.js"></script>
    <![endif]-->
    <script>
        (function () {
            document.documentElement.className = 'js'
        })();
    </script>

    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5369223-1', 'auto');
  ga('send', 'pageview');

</script>

    
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Clemson is undefeated and power on offense by their explosive sophomore running back and outside Heisman Trophy Candidate Travis Etienne"/>
<link rel="canonical" href="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemson&#039;s Travis Etienne starts to build his Heisman Trophy candidacy - ACCSports.com" />
<meta property="og:description" content="Clemson is undefeated and power on offense by their explosive sophomore running back and outside Heisman Trophy Candidate Travis Etienne" />
<meta property="og:url" content="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/" />
<meta property="og:site_name" content="ACCSports.com" />
<meta property="article:publisher" content="https://www.facebook.com/ACCSports/" />
<meta property="article:tag" content="Clemson Football" />
<meta property="article:tag" content="Football Stats" />
<meta property="article:tag" content="Travis Etienne" />
<meta property="article:section" content="ACC Analytics" />
<meta property="article:published_time" content="2018-10-05T15:21:42+00:00" />
<meta property="og:image" content="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084.jpg" />
<meta property="og:image:secure_url" content="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084.jpg" />
<meta property="og:image:width" content="796" />
<meta property="og:image:height" content="453" />
<meta property="og:image:alt" content="Travis Etienne scores" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Clemson is undefeated and power on offense by their explosive sophomore running back and outside Heisman Trophy Candidate Travis Etienne" />
<meta name="twitter:title" content="Clemson&#039;s Travis Etienne starts to build his Heisman Trophy candidacy - ACCSports.com" />
<meta name="twitter:site" content="@accsports" />
<meta name="twitter:image" content="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084.jpg" />
<meta name="twitter:creator" content="@accsports" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/accsports.com\/","sameAs":["https:\/\/www.facebook.com\/ACCSports\/","https:\/\/www.youtube.com\/channel\/UClfMzKMCyB8gmf9xWvmA-GA","https:\/\/twitter.com\/accsports"],"@id":"https:\/\/accsports.com\/#organization","name":"ACCSports.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accsports.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://accsports.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp_skin_2-css'  href='https://accsports.com/wp-content/plugins/woochimp/assets/css/skins/woochimp_skin_2.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://accsports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://accsports.com/wp-content/plugins/subscriptio/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-overrides-css'  href='https://accsports.com/wp-content/themes/theetheme-v2/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://accsports.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://accsports.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://accsports.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://accsports.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/raphael-min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/lib/canvg.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TDSPollsSettings = {"ajaxURL":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/tds-polls/js/main.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woochimp/assets/js/woochimp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/subscriptio/assets/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://accsports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-analytics%2Ftravis-etienne-heisman-stats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://accsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccsports.com%2Facc-analytics%2Ftravis-etienne-heisman-stats%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width { left:0; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0 > .ubermenu-submenu-drop { margin-top:0; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { background:#003869; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#003869; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border:none; }
.ubermenu-main .ubermenu-submenu-type-stack { padding-top:0; }


/* Status: Loaded from Transient */

</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	</head>

<style>
    /*HEADER*/

    header.masthead .main-header,
    .archive .widget.rivals .shade,
    .archive .box .box-header,
    .archive .box .box-footer,
    .archive .box button {
        background-color: #522d80;
    }

    body h1 a:hover, body h2 a:hover, body h3 a:hover, body h4 a:hover, body h5 a:hover, body h6 a:hover {
        color: #522d80;
    }
    .index #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a, .archive #section-primary > .container .content-wrap .post:first-child .post-content .entry-title a {
        color: #522d80;
    }
    body h1 a, body h2 a, body h3 a, body h4 a, body h5 a, body h6 a {
        color: #522d80;
    }
    a {
        color: #f66733;
    }
    .mobile-menu {
        background-color: #522d80;
        border-color: #ffffff;
    }

    /*PAGE*/
    #main #section-primary .container .page-header,
    .archive .widget.recruiting .shade {
        background-color: #f66733;
    }
    #main #section-primary .container .content-wrap article header .entry-meta .date-info {
        background-color: #522d80;
        border-color: #ffffff;
    }
    #main #section-primary .container .page-header .page-title, #main #section-primary .container .page-header .entry-title {
        color: #ffffff;
    }

    .archive .widget.team-logo .team-name {
        color: #f66733;
    }

    .archive .box {
        border-color: #522d80;
    }


    /*SIDERBAR*/
    #main #section-primary .container #sidebar-primary .headline-logo h2 {
        color: #522d80;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .toggle-button {
        background-color: #522d80;
    }
    #main #section-primary .container #sidebar-primary .toggle-categories .category .cat-posts {
        border-color: #522d80;
    }

    /*FOOTER*/
    #colophon .footer-widgets {
        background-color: #522d80;
    }
    #colophon .footer-widgets > .container .widgets .widget .widget-title {
        color: #f66733;
    }
    #colophon .footer-newsletter {
        background-color: #ffffff;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .gfield_label {
        color: #f66733;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_body ul > li .ginput_container input {
        border: 1px solid #522d80;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"] {
        background-color: #522d80;
    }
    #colophon .footer-newsletter > .container .gform_wrapper form .gform_footer input[type="submit"]:hover {
        background-color: #522d80;
    }
    #colophon .sub-footer {
        background-color: #f66733;
    }
</style>

<body class="post-template-default single single-post postid-133173 single-format-standard et_monarch woocommerce-no-js">
<section id="mobileMenu" class="mobile-menu" data-toggle="hide">
    <div id="nav_menu-16" class="widget widget_nav_menu"><h2 class="widgettitle">Mobile Menu</h2>
<div class="menu-mobile-menu-logged-out-container"><ul id="menu-mobile-menu-logged-out" class="menu"><li id="menu-item-59880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59880"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-59884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59884"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-59883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59883"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-82118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82118"><a href="https://accsports.com/category/acc-news/david-glenn/">David Glenn</a></li>
<li id="menu-item-59885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59885"><a href="https://accsports.com/category/polls/">Polls</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82119"><a href="https://accsports.com/category/acc-analytics/">ACC Analytics</a></li>
<li id="menu-item-59881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59881"><a href="https://accsports.com/category/acc-news/football/">Football</a></li>
<li id="menu-item-59882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59882"><a href="https://accsports.com/category/acc-news/basketball/">Basketball</a></li>
<li id="menu-item-82906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82906"><a href="https://accsports.com/my-account/">Login</a></li>
</ul></div></div></section>
<header class="masthead" role="banner">
    <div class="main-header">
        <div class="container">
                            <div id="logo">            <a href="https://accsports.com/">
                <img src="https://accsports.com/wp-content/themes/theetheme-v2/images/logo.png"
                     alt="ACCSports.com"/>
            </a>

            </div>
                
            <div id="mobileMenuButton" class="menu-toggle"><i class="fa fa-bars"></i></div>
            
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<nav id="ubermenu-main-54-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-54 ubermenu-loc-primary ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-54-primary" class="ubermenu-nav"><li id="menu-item-80211" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-80211 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Team</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80211 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80212 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="acc_team_list_widget-2" class="widget widget_acc_team_list_widget ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">            <ul class="team-list">
                                        <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/all-teams/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/09/acc-logo128x128.png" class="team-link-img"/>
                                <div class="team-link-name">All Teams</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/boston-college/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" class="team-link-img"/>
                                <div class="team-link-name">Boston College</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/clemson/">
                                                                <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" class="team-link-img"/>
                                <div class="team-link-name">Clemson</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/duke/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" class="team-link-img"/>
                                <div class="team-link-name">Duke</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/florida-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" class="team-link-img"/>
                                <div class="team-link-name">Florida State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/georgia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" class="team-link-img"/>
                                <div class="team-link-name">Georgia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/louisville/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" class="team-link-img"/>
                                <div class="team-link-name">Louisville</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/miami/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" class="team-link-img"/>
                                <div class="team-link-name">Miami</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/nc-state/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" class="team-link-img"/>
                                <div class="team-link-name">NC State</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/north-carolina/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" class="team-link-img"/>
                                <div class="team-link-name">North Carolina</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/notre-dame/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" class="team-link-img"/>
                                <div class="team-link-name">Notre Dame</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/pittsburgh/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" class="team-link-img"/>
                                <div class="team-link-name">Pittsburgh</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/syracuse/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Syracuse</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/virginia-tech/">
                                                                <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" class="team-link-img"/>
                                <div class="team-link-name">Virginia Tech</div>
                            </a>
                        </li>
                                                <li class="team-list-item">
                            <a class="team-link" href="https://accsports.com/teams/wake-forest/">
                                                                <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" class="team-link-img"/>
                                <div class="team-link-name">Wake Forest</div>
                            </a>
                        </li>
                                    </ul>
            </li></ul></li></ul></li><li id="menu-item-59887" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59887 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/recruiting/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Recruiting</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59887 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-865" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-865 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-13" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Basketball</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">5-star, NC wing Wendell Moore to announce Oct. 8</a>
                </h5>
                <div>Oct 05, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/5-star-josh-green-commits-arizona-unc/">5-star Josh Green commits to Arizona over UNC</a>
                </h5>
                <div>Oct 04, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/syracuse-gets-commitment-3-star-center-john-bol-ajak/">Syracuse Basketball gets commitment from 3-star center John Bol Ajak</a>
                </h5>
                <div>Oct 03, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/4-star-guard-anthony-harris-commits-vt-duke/">4-star guard Anthony Harris Commits to Virginia Tech over Duke</a>
                </h5>
                <div>Oct 02, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/nc-state-basketball-lands-5-star-guard-jalen-lecque/">NC State basketball lands 5-star guard Jalen Lecque</a>
                </h5>
                <div>Oct 02, 2018</div>
            </article>
            <li id="posts_of_category-14" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Football</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/north-carolina/time-running-out-to-turn-around-unc-football-recruiting-for-2019/">Time running out to turn around UNC football recruiting for 2019?</a>
                </h5>
                <div>Oct 05, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/football/3-hottest-acc-teams-on-the-football-recruiting-trail/">3 hottest ACC teams on the football recruiting trail</a>
                </h5>
                <div>Sep 26, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/florida-state/despite-shaky-start-recruiting-optimism-remains-for-florida-state/">Despite shaky start to season, recruiting optimism remains for Florida State</a>
                </h5>
                <div>Sep 26, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/nc-state/two-key-recruiting-opportunities-lost-for-nc-state-football/">Two key recruiting opportunities lost for NC State football?</a>
                </h5>
                <div>Sep 26, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/wake-forest/inside-wakes-defensive-woes-and-whats-being-done-to-fix-it/">Inside Wake's defensive woes and what's being done to fix it</a>
                </h5>
                <div>Sep 19, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59888" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59888 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/acc-rumors/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Rumors</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59888 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-871 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-15" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Rumors</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings/">ACC football coach hot seat rankings</a>
                </h5>
                <div>Oct 05, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/duke/duke-basketball-preseason-rumors-player-health-and-defense/">Duke basketball preseason rumors: player health and defense</a>
                </h5>
                <div>Oct 03, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/nc-state-football-adds-ecu/">NC State football adds to 2018 schedule, will host ECU on Dec. 1</a>
                </h5>
                <div>Oct 02, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-rumors/whats-next-for-kelly-bryant/">What's next for Kelly Bryant?</a>
                </h5>
                <div>Oct 01, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/teams/nc-state/3-clear-targets-for-nc-state-basketball-recruiting/">3 clear targets emerging for NC State basketball recruiting?</a>
                </h5>
                <div>Sep 26, 2018</div>
            </article>
            </ul></li></ul></li><li id="menu-item-59890" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59890 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-news/featured-interviewspodcasts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">David Glenn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59890 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-742 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-17" class="widget widget_posts_of_category ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest from David Glenn</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/dave-doeren-bc-dg-show-ecu/">Dave Doeren: "It's 5 O'clock somewhere, fans need to just get up and do what they do earlier"</a>
                </h5>
                <div>Oct 04, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/dabo-swinney-dg-show-2018/">Dabo Swinney on Clemson QB situation: "I love Kelly; he did everything, above and beyond, that was ever asked of him"</a>
                </h5>
                <div>Oct 02, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/wakes-dave-clawson-on-the-matchup-with-no-8-notre-dame-thats-part-of-the-sell-and-the-appeal-of-playing-football-at-wake-forest/">Wake's Dave Clawson on the matchup with No. 8 Notre Dame: "That's part of the sell and the appeal of playing football at Wake Forest"</a>
                </h5>
                <div>Sep 21, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/david-cutcliffe-were-not-going-to-change-the-world-but-one-interaction-at-a-time/">David Cutcliffe: "We're not going to change the world but one interaction at a time"</a>
                </h5>
                <div>Sep 06, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/larry-fedora-responds-ecu-dg-show/">Larry Fedora responds to ECU comments on the DG Show</a>
                </h5>
                <div>Sep 06, 2018</div>
            </article>
            <li id="nav_menu-14" class="widget widget_nav_menu ubermenu-column-1-2 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">David Glenn Show</h3><div class="menu-david-glenn-submenu-container"><ul id="menu-david-glenn-submenu" class="menu"><li id="menu-item-81513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81513"><a href="https://accsports.com/david-glenn-show/">About The David Glenn Show</a></li>
<li id="menu-item-81514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81514"><a href="https://accsports.com/category/acc-news/david-glenn/inside-access/">Premium David Glenn Audio</a></li>
<li id="menu-item-81515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81515"><a href="http://www.hipcast.com/podcast/Hsy8Jb">Show Archives</a></li>
<li id="menu-item-89913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89913"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">David Glenn Interview Archive</a></li>
<li id="menu-item-130502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130502"><a href="http://bigtailgatetour.com">Big Tailgate Tour</a></li>
<li id="menu-item-132957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132957"><a href="https://accsports.com/david-glenn-show/nc-college-football-top-10/">NC College Football Top 10</a></li>
</ul></div></li></ul></li></ul></li><li id="menu-item-59891" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-59891 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/polls/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Polls</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-59891 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-37367" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-37367 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-18" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Polls</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/acc-bowl-games-2017/">Poll: How many ACC teams will make a bowl game in 2017?</a>
                </h5>
                <div>Jul 20, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/football/best-football-coaches-acc-decide/">Poll: Rank the ACC's football coaches!</a>
                </h5>
                <div>Jun 28, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/nba-draft-acc-basketball/">Poll: Rank the ACC's 2017 NBA prospects</a>
                </h5>
                <div>Jun 13, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-news/headline-news/poll-acc-quarterbacks/">Poll: Rank the ACC's projected starting quarterbacks</a>
                </h5>
                <div>May 18, 2017</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/can-bryant-crawford-becomes-wakes-next-guard-point-guard/">Can Bryant Crawford become Wake's next great point guard?</a>
                </h5>
                <div>May 15, 2017</div>
            </article>
            </ul></li></ul></li><li id="menu-item-80338" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-80338 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://accsports.com/category/acc-analytics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACC Analytics</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-80338 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-80340" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80340 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Widget</span></a><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="posts_of_category-16" class="widget widget_posts_of_category ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">ACC Analytics</h3>            <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/">Clemson's Travis Etienne starts to build his Heisman Trophy candidacy</a>
                </h5>
                <div>Oct 05, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/where-are-wins-unc-football-larry-fedora/">Where are the wins for UNC Football and Larry Fedora?</a>
                </h5>
                <div>Oct 04, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/what-boston-college-misses-if-rb-aj-dillon-cant-go-against-nc-state/">What Boston College misses if RB AJ Dillon can't go against NC State</a>
                </h5>
                <div>Oct 04, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/a-look-at-the-accs-most-targeted-receivers-and-why-greg-dortch-is-such-a-beast/">A look at the ACC's Most Targeted Receivers, and why Greg Dortch is such a beast</a>
                </h5>
                <div>Oct 03, 2018</div>
            </article>
                        <article class="menu-article">
                                <h5>
                    <a href="https://accsports.com/acc-analytics/nc-state-struggles-to-run-block-but-ryan-finley-has-all-of-the-time-in-the-world/">NC State struggles to run block, but Ryan Finley has all of the time in the world</a>
                </h5>
                <div>Oct 02, 2018</div>
            </article>
            </ul></li></ul></li></ul></nav>
<!-- End UberMenu -->

            <a href="#" id="header-search-button">
                <i class="ion-ios-search-strong"></i>
            </a>

            <aside>
                <nav class="top-bar-nav">
                    <nav class="logged-out-menu"><ul id="menu-header-logged-out" class="menu"><li id="menu-item-59878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59878"><a href="https://accsports.com/my-account/">LOGIN</a></li>
<li id="menu-item-59879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59879"><a href="https://accsports.com/my-account/pricing-options/">SUBSCRIPTION OPTIONS</a></li>
</ul></nav>                </nav>
                <a href="https://accsports.com/my-account/pricing-options" class="header-cta">
                    <button>
                         SUBSCRIBE NOW
                    </button>
                </a>
            </aside>
        </div><!-- container -->
    </div><!-- main-header -->

    <div id="search-bar">
        <div class="container">
            <form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form>        </div>
    </div>
</header>

    <main id="main" class="single-post">

        <section id="section-primary">

            <div class="container">
				
				    <div class="team-picker">
        <h4>Click Your School for Extensive Team Coverage</h4>
        <div class="team-list">
                                <a href="https://accsports.com/teams/boston-college/" data-hover="#b29d6c" title="Boston College">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/eagles_tab7.png" alt="Boston College">
                    </a>
                                        <a href="https://accsports.com/teams/clemson/" data-hover="#522d80" title="Clemson">
                        <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="Clemson">
                    </a>
                                        <a href="https://accsports.com/teams/duke/" data-hover="#001a57" title="Duke">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" alt="Duke">
                    </a>
                                        <a href="https://accsports.com/teams/florida-state/" data-hover="#ceb888" title="Florida State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Florida-State.png" alt="Florida State">
                    </a>
                                        <a href="https://accsports.com/teams/georgia-tech/" data-hover="#000000" title="Georgia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Georgia-Tech.png" alt="Georgia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/louisville/" data-hover="#ad0000" title="Louisville">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Louisville.png" alt="Louisville">
                    </a>
                                        <a href="https://accsports.com/teams/miami/" data-hover="#366732" title="Miami">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Miami-Hurricanes.png" alt="Miami">
                    </a>
                                        <a href="https://accsports.com/teams/nc-state/" data-hover="#000000" title="NC State">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/NC-State-Wolfpack.png" alt="NC State">
                    </a>
                                        <a href="https://accsports.com/teams/north-carolina/" data-hover="#7bafd4" title="North Carolina">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/unc2.png" alt="North Carolina">
                    </a>
                                        <a href="https://accsports.com/teams/notre-dame/" data-hover="#b18d03" title="Notre Dame">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Notre-Dame-Fightin-Irish.png" alt="Notre Dame">
                    </a>
                                        <a href="https://accsports.com/teams/pittsburgh/" data-hover="#0b223f" title="Pittsburgh">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/pitt_logo_new.png" alt="Pittsburgh">
                    </a>
                                        <a href="https://accsports.com/teams/syracuse/" data-hover="#0d1d37" title="Syracuse">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/2000px-SyracuseOrange.svg_.png" alt="Syracuse">
                    </a>
                                        <a href="https://accsports.com/teams/virginia/" data-hover="#002654" title="Virginia">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Virginia_Cavaliers_sabre.svg_.png" alt="Virginia">
                    </a>
                                        <a href="https://accsports.com/teams/virginia-tech/" data-hover="#660000" title="Virginia Tech">
                        <img src="https://accsports.com/wp-content/uploads/2016/11/vt_logo.png" alt="Virginia Tech">
                    </a>
                                        <a href="https://accsports.com/teams/wake-forest/" data-hover="#000000" title="Wake Forest">
                        <img src="https://accsports.com/wp-content/uploads/2015/01/Wake-Forest.png" alt="Wake Forest">
                    </a>
                            </div>
    </div>
    
                <header class="page-header" >
                    <h1 class="page-title">Clemson News</h1>
                    <div class="page-search"><form id="searchForm" action="https://accsports.com/" method="get">
    <fieldset>
        <span>
             <input type="text" name="s" id="search" value=""
                    placeholder="SEARCH"/>
        </span>
        <span>
             <button type="submit"><i class="fa fa-search"></i></button>
        </span>
    </fieldset>
</form></div>
                </header>

                <div class="content-wrap">

                    
                            <article id="post-133173" class="post-133173 post type-post status-publish format-standard has-post-thumbnail hentry category-acc-analytics category-clemson category-football tag-clemson-football tag-football-stats tag-travis-etienne teams-clemson">

        <header>
            <div class="entry-meta">
                
                <div class="meta-small-print" >
                    <a class="author-link" href="https://accsports.com/author/bgeisinger/"
                       rel="author">
                        by Brian Geisinger                    </a>
                    Friday October 05, 2018                </div>
            </div>
            <div class="entry-title-tags">
                <h2 class="entry-title" >Clemson&#8217;s Travis Etienne starts to build his Heisman Trophy candidacy</h2>
                <div class="tags">
                                                                <ul class="post-tags" >
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/clemson-football/">
                                        Clemson Football                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/football-stats/">
                                        Football Stats                                    </a>
                                </li>
                                                            <li class="tag">
                                    <a href="https://accsports.com/tag/travis-etienne/">
                                        Travis Etienne                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
            <div class="clear"></div>
        </header>

                    <div class="featured-image">
                <img width="796" height="453" src="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084.jpg" class="attachment-large size-large wp-post-image" alt="Travis Etienne scores" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084.jpg 796w, https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-300x171.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-768x437.jpg 768w, https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-600x341.jpg 600w" sizes="(max-width: 796px) 100vw, 796px" />            </div>
            <div class="featured-image-caption">
                Clemson's Travis Etienne scores the winning touchdown in the second half of an NCAA college football game against Syracuse Saturday, Sept. 29, 2018, in Clemson, S.C. Clemson won 27-23. (AP Photo/Richard Shiro)            </div>
        
        <div class="entry-content">
            <p>After Clemson raced back to stave of a potential disaster and beat Syracuse in Death Valley, my mind quickly wandered to: &#8220;Man, Travis Etienne probably deserves some Heisman Trophy buzz, right?&#8221; Etienne has been on the warpath this season, and against the Orange he put down the best performance of his college career. (Note: the good folks at <a href="https://www.shakinthesouthland.com/2018/10/2/17919816/travis-etienne-belongs-in-the-heisman-conversion" target="_blank" rel="noopener">Shakin The Southland</a> got something up about this earlier in the week, too.)</p>
<p>The sophomore running back was superb: <a href="https://www.sports-reference.com/cfb/players/travis-etienne-1/gamelog/" target="_blank" rel="noopener">203 yards on 27 carries</a> and three touchdowns — all of which were career highs.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Travis Etienne put the Clemson offense on his back on Saturday afternoon<a href="https://t.co/TPnR1JfKCe">https://t.co/TPnR1JfKCe</a> <a href="https://t.co/wZzeJgQAI2">pic.twitter.com/wZzeJgQAI2</a></p>
<p>&mdash; PFF College (@PFF_College) <a href="https://twitter.com/PFF_College/status/1046176082226016256?ref_src=twsrc%5Etfw">September 29, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That&#8217;s been part of a <a href="https://accsports.com/acc-analytics/acc-football-power-rankings-week-4-nkosi-perry-arrives-vt-slips-unc-escapes-the-basement/" target="_blank" rel="noopener">more broad trend</a> with Etienne this season; he&#8217;s now the official back in Clemson&#8217;s high-powered operation. Regardless of who&#8217;s at <a href="https://accsports.com/acc-news/clemson-qb-trevor-lawrence-practice-monday/" target="_blank" rel="noopener">quarterback</a>, the ball needs to find Etienne 20-plus times <a href="https://accsports.com/acc-analytics/doesnt-matter-qb-get-ball-travis-etienne/" target="_blank" rel="noopener">per game</a>. He now has <a href="https://www.sports-reference.com/cfb/players/travis-etienne-1/gamelog/2018/" target="_blank" rel="noopener">three straight games</a> of over 120 yards on the ground.</p>
<p>Currently, Etienne <a href="http://www.cfbstats.com/2018/leader/821/player/split01/category01/sort02.html" target="_blank" rel="noopener">ranks first in the ACC</a> in yards per carry (8.2) and rushing touchdowns with eight. He&#8217;s second to only <a href="https://accsports.com/acc-analytics/what-boston-college-misses-if-rb-aj-dillon-cant-go-against-nc-state/" target="_blank" rel="noopener">AJ Dillon</a> in total rushing yards (594) and yards per game (118.8).</p>
<p>Etienne doesn&#8217;t do much in the way of catching passes out of the backfield, which doesn&#8217;t help his Heisman case; however, he&#8217;s caught five of his six targets (23 yards and a touchdown) so far this season, per <a href="https://www.footballstudyhall.com/" target="_blank" rel="noopener">Football Study Hall</a>.</p>
<p>&nbsp;</p>
<h3>Beyond The Boxscore</h3>
<p>Clemson&#8217;s offensive line has done an excellent job run block this season, especially for Etienne. The Tigers rank 18th in the FBS in Opportunity Rate, according to Football Study Hall; over 54 percent of their carries of have for at least five yards. Etienne has a solo Opportunity Rate of 63 percent, which is insane.</p>
<p>However, Etienne — to the surprise of literally no one — has been a beast in the open field. As Pro Football Focus noted, he forced eight missed tackles in the win over Syracuse. Etienne is also averaging an additional 7.2 Highlight Yards per Opportunity in 2018, too. That&#8217;s an outstanding number.</p>
<p>For the season, Etienne has 73 carries and 20 of those carries have gone for at least 10 yards — No. 3 in the FBS in <a href="http://www.cfbstats.com/2018/leader/national/player/split01/category31/sort01.html" target="_blank" rel="noopener">that category</a>. Within the <a href="http://www.cfbstats.com/2018/leader/821/player/split01/category31/sort01.html" target="_blank" rel="noopener">ACC</a>, Pitt&#8217;s Qadree Ollison is second with 14; Dillon has 13 (106 total carries). Think about that: over 27 percent of Etienne&#8217;s carries this season have gone for at least 10 yards.</p>
<p>&nbsp;</p>
<h3>Dual Threat QB Stronghold</h3>
<p>As college football has evolved on offense, the game has become more spread; teams play faster and feature quarterbacks in more efficient pass/run looks. Guys like Johnny Manziel, Marcus Mariota and Lamar Jackson — dual-threat stars — can really shine. They end up collecting a lot of hardware, too.</p>
<p>Of that last dozen Heisman Trophy <a href="https://www.sports-reference.com/cfb/awards/heisman.html" target="_blank" rel="noopener">winners</a>, 10 have been quarterbacks. In that timeframe, the only two non-quarterbacks to win the coveted award were Alabama running backs: Derrick Henry and Mark Ingram Jr.</p>
<p>Within that group, only one of the 10 quarterbacks — Sam Bradford — ran for under 200 yards in his Heisman season. Jameis Winston and Troy Smith don&#8217;t fall into the dual-threat archetype either, <a href="https://www.sports-reference.com/cfb/players/troy-smith-1.html" target="_blank" rel="noopener">although in 2005</a> Smith ran for 611 yards and 11 touchdowns on 136 carries. The rest of this pool of players, though, light it up through the air and on the ground.</p>

<table id="tablepress-828" class="tablepress tablepress-id-828">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Year</th><th class="column-2">Player</th><th class="column-3">Team</th><th class="column-4">Carries</th><th class="column-5">Yards</th><th class="column-6">TD</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">2006</td><td class="column-2">Troy Smith</td><td class="column-3">Ohio State</td><td class="column-4">72</td><td class="column-5">204</td><td class="column-6">1</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">2007</td><td class="column-2">Tim Tebow</td><td class="column-3">Florida</td><td class="column-4">210</td><td class="column-5">895</td><td class="column-6">23</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">2008</td><td class="column-2">Sam Bradford</td><td class="column-3">Oklahoma</td><td class="column-4">42</td><td class="column-5">47</td><td class="column-6">5</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">2010</td><td class="column-2">Cam Newton</td><td class="column-3">Auburn</td><td class="column-4">264</td><td class="column-5">1,473</td><td class="column-6">20</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">2011</td><td class="column-2">Robert Griffin III</td><td class="column-3">Baylor</td><td class="column-4">179</td><td class="column-5">699</td><td class="column-6">10</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">2012</td><td class="column-2">Johnny Manziel</td><td class="column-3">Texas A&amp;M</td><td class="column-4">201</td><td class="column-5">1,410</td><td class="column-6">21</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">2013</td><td class="column-2">Jameis Winston</td><td class="column-3">Florida State</td><td class="column-4">88</td><td class="column-5">219</td><td class="column-6">4</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">2014</td><td class="column-2">Marcus Mariota</td><td class="column-3">Oregon</td><td class="column-4">135</td><td class="column-5">770</td><td class="column-6">15</td>
</tr>
<tr class="row-10 even">
	<td class="column-1">2016</td><td class="column-2">Lamar Jackson</td><td class="column-3">Louisville</td><td class="column-4">260</td><td class="column-5">1,571</td><td class="column-6">21</td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">2017</td><td class="column-2">Baker Mayfield</td><td class="column-3">Oklahoma</td><td class="column-4">97</td><td class="column-5">311</td><td class="column-6">5</td>
</tr>
</tbody>
</table>
<!-- #tablepress-828 from cache -->
<p>Also of note: some of those quarterbacks, like <a href="https://www.teamrankings.com/college-football/stat/plays-per-game?date=2013-01-07" target="_blank" rel="noopener">Manziel</a> and <a href="https://www.teamrankings.com/college-football/stat/plays-per-game?date=2015-01-12" target="_blank" rel="noopener">Mariota</a>, functioned as the trigger men for some of the premier go-go offenses in college football. Surrounded by future pros at the skill positions, those guys also had more opportunities to pile up stats.</p>
<p>&nbsp;</p>
<h3>The 2018 Leaders</h3>
<p>Earlier this week, <a href="https://www.oddsshark.com/ncaaf/odds-win-heisman-trophy" target="_blank" rel="noopener">Odds Shark</a> put out its odds for the 2018 Heisman race. The leaders at the top of the list won&#8217;t surprise you; the top five is all quarterbacks, too: Alabama&#8217;s Tua Tagovailoa (a heavy favorite), Kyler Murray of Oklahoma, Dwayne Haskins of Ohio State, West Virginia&#8217;s Will Grier and McKenzie Milton from Central Florida.</p>
<p>Tagovailoa isn&#8217;t a high-volume ball-carrier — in part because <a href="https://247sports.com/college/alabama/Article/Alabama-Coach-Nick-Saban-had-much-to-be-pleased-about-in-No-1-Crimson-Tides-dominant-identity-in-56-14-win-over-Louisiana-122648825/" target="_blank" rel="noopener">he doesn&#8217;t have to be</a>. But he&#8217;s still skilled: 5.8 yards per carry, two touchdowns. <a href="https://www.youtube.com/watch?v=qLr4TRBKAoE" target="_blank" rel="noopener">Murray</a>, who played for a season at Texas A&amp;M, is electric: 6.2 yards per carry, four touchdowns. Milton is a special runner, too: 198 rushing yards, five touchdowns.</p>
<p>The point here: there&#8217;s a strong chance that this year&#8217;s Heisman winner is a pass-run quarterback.</p>
<p>Travis Etienne is a bit of a long shot, according to Odds Shark, but he does land inside their top 18 in terms of betting odds for the Heisman. If Clemson keeps winning, and Etienne keeps running wild, who knows. At the least, though, he&#8217;s deserving of some recognition and chatter.</p>
<p>&nbsp;</p>
<h3>Read More on ACC</h3>
<p><a href="https://accsports.com/acc-analytics/where-are-wins-unc-football-larry-fedora/" target="_blank" rel="noopener">Where are the wins for UNC football and Larry Fedora?</a></p>
                    </div>

        <footer>
                    </footer>

    </article>

                    
                </div>

                <aside id="sidebar-primary" class="page-sidebar" role="complementary">
            <section class="headline-logo">
                                        <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png">
                        <h2>HEADLINES</h2>
        </section>
            <section class="sidebar-recent-posts">
                    <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/">
                        Clemson&#8217;s Travis Etienne starts to build his Heisman Trophy candidacy                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">
                        5-star, NC wing Wendell Moore to announce Oct. 8                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2015/01/Duke.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/dabo-swinney-dg-show-2018/">
                        Dabo Swinney on Clemson QB situation: &#8220;I love Kelly; he did everything, above and beyond, that was ever asked of him&#8221;                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/clemson-qb-trevor-lawrence-practice-monday/">
                        Clemson QB Trevor Lawrence returns to practice on Monday                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="logo" class="logo">
                                        </h4>

            </article>
                        <article class="recent-post">
                                <h4>
                    <a href="https://accsports.com/acc-news/acc-rumors/whats-next-for-kelly-bryant/">
                        What&#8217;s next for Kelly Bryant?                    </a>

                                            <img src="https://accsports.com/wp-content/uploads/2014/12/tigers_tab.png" alt="logo" class="logo">
                                        </h4>

            </article>
            		
		            <a href="https://accsports.com/teams/clemson/">
                <button>More Clemson Insider and Recruiting News</button>
            </a>
                </section>

            <section class="adsense" style="padding:30px 0;">
                        <a href="https://accsports.com/product/2018-acc-basketball-preview-magazine/" target="_blank">
                                    <img class="adsense_image" src="https://accsports.com/wp-content/uploads/2018/09/2018_ACC_FB_Pr_adLR.png">
                            </a>
                    </section>
    
    <section class="toggle-categories">

                        <section class="category">
                    <h3 class="toggle-button rotate">
                        <i class="fa fa-arrow-circle-o-right"></i>
                        <span>RIVAL WATCH</span>
                    </h3>

                    <div class="cat-posts" data-toggle="on">
                                                    <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/teams/florida-state/behind-the-offensive-line-woes-at-florida-state/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/fl-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/teams/florida-state/behind-the-offensive-line-woes-at-florida-state/">
                                            Behind the offensive line woes at Florida State                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-analytics/uniqueness-georgia-tech-pass-game/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/gt-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-analytics/uniqueness-georgia-tech-pass-game/">
                                            In the Power Five: The pass game of Georgia Tech is one of a kind                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-analytics/dominance-at-the-line-of-scrimmage-continues-to-fuel-no-17-miami/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/mi-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-analytics/dominance-at-the-line-of-scrimmage-continues-to-fuel-no-17-miami/">
                                            Dominance at the line of scrimmage continues to fuel No. 17 Miami                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/nc-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">
                                            5-star, NC wing Wendell Moore to announce Oct. 8                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/teams/north-carolina/time-running-out-to-turn-around-unc-football-recruiting-for-2019/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/unc-logo-square1-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/teams/north-carolina/time-running-out-to-turn-around-unc-football-recruiting-for-2019/">
                                            Time running out to turn around UNC football recruiting for 2019?                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                        <article class="cat-post">
                                <a class="cat-post-img" href="https://accsports.com/acc-news/notre-dame-dj-harvey-miss-bahamas/">
                                    <img
                                        src="https://accsports.com/wp-content/uploads/2015/12/und-logo-square-150x150.png">
                                </a>
                                <div class="cat-post-content">
                                    <h5 class="cat-post-title">
                                        <a href="https://accsports.com/acc-news/notre-dame-dj-harvey-miss-bahamas/">
                                            Notre Dame&#8217;s DJ Harvey will miss the team&#8217;s Bahamas trip with injury                                        </a>
                                    </h5>
                                </div>
                            </article>
                                                </div>

                </section>
                            <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>RUMORS, SPECULATION, INSIDER NEWS</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-150x150.png 150w, https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-300x300.png 300w, https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings/">ACC football coach hot seat rankings</a>
                                </h5>
                                <p>Our ranking of the ACC football coaches who could be at risk of losing their&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/duke/duke-basketball-preseason-rumors-player-health-and-defense/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/08/AP17222702945971-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mike Krzyzewski" srcset="https://accsports.com/wp-content/uploads/2017/08/AP17222702945971-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/08/AP17222702945971-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/08/AP17222702945971-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/duke/duke-basketball-preseason-rumors-player-health-and-defense/">Duke basketball preseason rumors: player health and defense</a>
                                </h5>
                                <p>Our Duke Insider has the latest intel from preseason practice for the Blue Devils.</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/nc-state-football-adds-ecu/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_506808137024-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Debbie Yow" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_506808137024-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/10/AP_506808137024-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_506808137024-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/nc-state-football-adds-ecu/">NC State football adds to 2018 schedule, will host ECU on Dec. 1</a>
                                </h5>
                                <p>After the cancellation of the West Virginia game, NC State football has added another game&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Recent Commitments</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/unc-football-storm-duck-commits/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MJ Stewart speaks" srcset="https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/07/AP17195670199388-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/unc-football-storm-duck-commits/">CornerQuack: UNC football lands 3-star DB Storm Duck</a>
                                </h5>
                                <p>Over a busy recruiting weekend, North Carolina football lands a key in-state commitment — cornerback&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/virginia-tech-lands-4-star-ath-camron-kelly-out-757/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justin Fuente wearing headset" srcset="https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/10/AP17281118990063-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/virginia-tech-lands-4-star-ath-camron-kelly-out-757/">Virginia Tech lands 4-star athlete Cam&#8217;Ron Kelly out of the 757</a>
                                </h5>
                                <p>In a bit of a surprise, Virginia Tech football and coach Justin Fuente netted a&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/audiese-toney-commits-pitt/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jeff Capel receives" srcset="https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2018/04/AP18087672637233-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/audiese-toney-commits-pitt/">4-star Au’Diese Toney commits to Pitt; Capel, Staff continue strong rebuild</a>
                                </h5>
                                <p>Pitt basketball is building up to the 2018-19 season, the debut for new head coach&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Basketball</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_1603060023482910-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Wendell Moore" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_1603060023482910-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/10/AP_1603060023482910-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_1603060023482910-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/5-star-wendell-moore-pick/">5-star, NC wing Wendell Moore to announce Oct. 8</a>
                                </h5>
                                <p>The top prep basketball player in the state of North Carolina, SF Wendell Moore, will&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/5-star-josh-green-commits-arizona-unc/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_17017781787466-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Josh Green dribbles" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_17017781787466-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/10/AP_17017781787466-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_17017781787466-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/5-star-josh-green-commits-arizona-unc/">5-star Josh Green commits to Arizona over UNC</a>
                                </h5>
                                <p>5-star small forward Josh Green, who plays at the IMG Academy with Armando Bacot has&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/coach-k-projects-javin-delaurier-as-fifth-duke-starter-with-a-caveat/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/11/AP17301046762753-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Javin DeLaurier blocks" srcset="https://accsports.com/wp-content/uploads/2017/11/AP17301046762753-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/11/AP17301046762753-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/11/AP17301046762753-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/coach-k-projects-javin-delaurier-as-fifth-duke-starter-with-a-caveat/">Coach K projects Javin DeLaurier as fifth Duke starter — with a caveat</a>
                                </h5>
                                <p>While speaking at an event, Coach K says he projects Javin DeLaurier, who is dealing&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                        <section class="category">
                <h3 class="toggle-button">
                    <i class="fa fa-arrow-circle-o-right"></i>
                    <span>Football</span>
                </h3>

                <div class="cat-posts" data-toggle="off">
                                            <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Travis Etienne scores" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-300x300.jpg 300w, https://accsports.com/wp-content/uploads/2018/10/AP_18272713163084-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-analytics/travis-etienne-heisman-stats/">Clemson&#8217;s Travis Etienne starts to build his Heisman Trophy candidacy</a>
                                </h5>
                                <p>Clemson is undefeated and power on offense by their explosive sophomore running back and outside&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-150x150.png 150w, https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-300x300.png 300w, https://accsports.com/wp-content/uploads/2018/10/AP_18258718373673-RESIZED-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/acc-news/acc-rumors/acc-football-coach-hot-seat-rankings/">ACC football coach hot seat rankings</a>
                                </h5>
                                <p>Our ranking of the ACC football coaches who could be at risk of losing their&hellip;</p>
                            </div>
                        </article>
                                                <article class="cat-post">
                            <a class="cat-post-img" href="https://accsports.com/teams/north-carolina/time-running-out-to-turn-around-unc-football-recruiting-for-2019/">
                                <img width="150" height="150" src="https://accsports.com/wp-content/uploads/2017/09/AP17252739561935-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Larry Fedora yells" srcset="https://accsports.com/wp-content/uploads/2017/09/AP17252739561935-1-150x150.jpg 150w, https://accsports.com/wp-content/uploads/2017/09/AP17252739561935-1-180x180.jpg 180w, https://accsports.com/wp-content/uploads/2017/09/AP17252739561935-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
                            <div class="cat-post-content">
                                <h5 class="cat-post-title"><a href="https://accsports.com/teams/north-carolina/time-running-out-to-turn-around-unc-football-recruiting-for-2019/">Time running out to turn around UNC football recruiting for 2019?</a>
                                </h5>
                                <p>A look at what's working against UNC football on the recruiting trail and the prospects&hellip;</p>
                            </div>
                        </article>
                                        </div>
            </section>
                </section>
    </aside>
            </div>

        </section>

    </main>

<section class="news-letter-pop-up">
    <div id="exitPopup" class="close-x"><i class="fa fa-times"></i></div>
    <div class="popup-text">Sign up for email alerts and breaking ACC insider news</div>
    
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-analytics/travis-etienne-heisman-stats/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large'    placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script></section>

<footer id="colophon" class="site-footer" role="contentinfo">
    <section class="footer-newsletter">

        <div class="container">

            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/acc-analytics/travis-etienne-heisman-stats/?src=rss#gf_5'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields left_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >SIGN UP FOR OUR NEWSLETTER</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='large'    placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_5_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_5_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImM1ZTRkMWJiZDgwMmZlNTQyNzFhYjBkODczMzhlOGNlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://accsports.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/accsports.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
        </div><!-- container -->

    </section><!-- footer-newsletter -->

    <section class="footer-widgets">

        <div class="container">

            <div class="widgets">
                <section class="widget">
                    <section id="nav_menu-8" class="footer-widget widget_nav_menu"><h4 class="widget-title">About ACC Sports</h4><div class="menu-about-acc-sports-container"><ul id="menu-about-acc-sports" class="menu"><li id="menu-item-10863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10863"><a href="https://accsports.com/about-accsports-com/">About ACCSports.com</a></li>
<li id="menu-item-80472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80472"><a href="https://accsports.com/david-glenn-show/">David Glenn Show</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://accsports.com/about-accsports-com/contact-us/">Contact Us</a></li>
<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://accsports.com/my-account/pricing-options/">Subscription Options</a></li>
<li id="menu-item-13159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13159"><a href="https://accsports.com/about-accsports-com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="https://accsports.com/about-accsports-com/editorial-staff/">Meet the Editorial Staff</a></li>
<li id="menu-item-36065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36065"><a href="https://accsports.com/about-accsports-com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-9" class="footer-widget widget_nav_menu"><h4 class="widget-title">Atlantic Division</h4><div class="menu-atlantic-division-container"><ul id="menu-atlantic-division" class="menu"><li id="menu-item-59838" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59838"><a href="https://accsports.com/teams/boston-college/">Boston College Eagles</a></li>
<li id="menu-item-59839" class="menu-item menu-item-type-taxonomy menu-item-object-teams current-post-ancestor current-menu-parent current-post-parent menu-item-59839"><a href="https://accsports.com/teams/clemson/">Clemson Tigers</a></li>
<li id="menu-item-59840" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59840"><a href="https://accsports.com/teams/florida-state/">Florida State Seminoles</a></li>
<li id="menu-item-59841" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59841"><a href="https://accsports.com/teams/louisville/">Louisville Cardinals</a></li>
<li id="menu-item-59842" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59842"><a href="https://accsports.com/teams/nc-state/">NC State Wolfpack</a></li>
<li id="menu-item-59843" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59843"><a href="https://accsports.com/teams/syracuse/">Syracuse Orange</a></li>
<li id="menu-item-59844" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59844"><a href="https://accsports.com/teams/wake-forest/">Wake Forest Demon Deacons</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-10" class="footer-widget widget_nav_menu"><h4 class="widget-title">Coastal Division</h4><div class="menu-coastal-division-container"><ul id="menu-coastal-division" class="menu"><li id="menu-item-59845" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59845"><a href="https://accsports.com/teams/duke/">Duke Blue Devils</a></li>
<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59846"><a href="https://accsports.com/teams/georgia-tech/">Georgia Tech Yellow Jackets</a></li>
<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59847"><a href="https://accsports.com/teams/miami/">Miami Hurricanes</a></li>
<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59848"><a href="https://accsports.com/teams/north-carolina/">North Carolina Tar Heels</a></li>
<li id="menu-item-59849" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59849"><a href="https://accsports.com/teams/pittsburgh/">Pittsburgh Panthers</a></li>
<li id="menu-item-59850" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59850"><a href="https://accsports.com/teams/virginia/">Virginia Cavaliers</a></li>
<li id="menu-item-59851" class="menu-item menu-item-type-taxonomy menu-item-object-teams menu-item-59851"><a href="https://accsports.com/teams/virginia-tech/">Virginia Tech Hokies</a></li>
</ul></div></section>                </section>

                <section class="widget">
                    <section id="nav_menu-11" class="footer-widget widget_nav_menu"><h4 class="widget-title">Manage Your Account</h4><div class="menu-manage-your-account-footer-container"><ul id="menu-manage-your-account-footer" class="menu"><li id="menu-item-13111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13111"><a href="/my-account/">Manage Subscriptions</a></li>
<li id="menu-item-13112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13112"><a href="/my-account/edit-account/">Change Password</a></li>
<li id="menu-item-13113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13113"><a href="/my-account/lost-password/">Lost Password</a></li>
<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/wp-login.php?action=logout&#038;redirect_to=https%3A%2F%2Faccsports.com%2Fmy-account%2F&#038;_wpnonce=1a31c08a5a">Logout</a></li>
</ul></div></section><section id="acc_social_widget-3" class="footer-widget widget_acc_social_widget"><h4 class="widget-title">Follow ACC Sports</h4>        <div class="social-networks">
                            <a href="" class="rss-feed" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-rss fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://twitter.com/ACCSports" class="twitter" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="http://www.facebook.com/ACCSports" class="facebook" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://www.youtube.com/channel/UClfMzKMCyB8gmf9xWvmA-GA" class="youtube" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-youtube fa-stack-1x fa-icon"></i>
                </span>
                </a>
                                <a href="https://plus.google.com/106134180077733910113/posts" class="google-plus" target="_blank">
                <span class="fa-stack">
                    <i class="fa fa-square fa-stack-2x"></i>
                    <i class="fa fa-google-plus fa-stack-1x fa-icon"></i>
                </span>
                </a>
                        </div>
        </section>                </section>

            </div>

        </div><!-- container -->

    </section><!-- footer-widgets -->


    <section class="sub-footer">

        <div class="container">

            <div class="footer-flex-container">

                <div class="sub-footer-left">

                    <div class="copyright">

                        Copyright &copy; 2018 Curtis Sports Media, LLC. All Rights Reserved.

                    </div><!-- copyright -->

                    <div class="developer-credit">
                        <a href="http://www.theedesign.com/web-design" title="Raleigh Web Design" target="_blank">Web
                            Design</a> &amp; <a href="http://www.theedesign.com/seo" title="Raleigh SEO"
                                                target="_blank">SEO</a>
                        by
                        <a href="http://www.theedesign.com" title="Raleigh Web Design Agency" target="_blank">TheeDesign
                            Studio</a>
                    </div><!-- developer-credit -->

                </div><!-- sub-footer-left -->

                <div class="sub-footer-center">

                    <section id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-61532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61532"><a href="https://accsports.com/">Home</a></li>
<li id="menu-item-61531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61531"><a href="https://accsports.com/category/teams/">Teams</a></li>
<li id="menu-item-61529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61529"><a href="https://accsports.com/category/recruiting/">Recruiting</a></li>
<li id="menu-item-61533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61533"><a href="https://accsports.com/category/acc-news/acc-rumors/">ACC Rumors</a></li>
<li id="menu-item-61534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61534"><a href="https://accsports.com/category/acc-news/featured-interviewspodcasts/">Interviews</a></li>
<li id="menu-item-61530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61530"><a href="https://accsports.com/category/polls/">Polls</a></li>
</ul></div></section>
                </div>

                <div class="sub-footer-right">

                    <div id="scrollTop">
                        <i class="ion-chevron-up"></i>
                    </div>

                </div><!-- sub-footer-right -->

            </div>

        </div><!-- container -->

    </section><!-- sub footer -->

</footer>
<script type="text/javascript">
    (function ($) {
        $(document).on("ready", function () {
            $("#header-search-button").on("click", function (e) {
                e.preventDefault();
                var $this = $(e.currentTarget);
                var $searchBar = $("#search-bar");
                if ($this.hasClass("active")) {
                    $searchBar.slideUp();
                    $this.removeClass("active");
                }
                else {
                    $this.addClass("active");
                    $searchBar.slideDown();
                }
            });
        });
    })(jQuery);
</script>
</body>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://accsports.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/accsports.com\/acc-analytics\/travis-etienne-heisman-stats\/","stats_nonce":"27ed0d70b1","share_counts":"568df99854","follow_counts":"9de309a833","total_counts":"ab31c78eaa","media_single":"f64300ff84","media_total":"269f0adfa6","generate_all_window_nonce":"bb89d2fc72","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_022f0cbe46cc374b4967518a8354e222","fragment_name":"wc_fragments_022f0cbe46cc374b4967518a8354e222"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thee_global_data = {"ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php","nonce":"4756ae322d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/theme.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/themes/theetheme-v2/scripts/global.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=06832c40eeba1a39ada6b41dd4fe7049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"off","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/accsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='https://accsports.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
</html>
